Support

Open search

Sync Samsung Calendar with Outlook calendars on S9?

First Poster
Thanks. However would I then be able to add events to my outlook calendar using the Samsung calendar. My wife and I share an outlook calendar and previous phone have allowed us to use their native app which then synch with outlook so far this doesn't seem the case with Samsung.
Apprentice

You can't.check out my post.it's a one way sync only ,outlook->Samsung and not the other way around .Makes it useless imo

First Poster

This is easy to follow, and it works.  Be patient and follow the directions carefully.  I can't believe it worked.  I have been tryng to sync these calendars for months!  THANK YOU!  THANK YOU!  Suzanne

New Member

just remove your account and add again with email app having permissions to calendar

Observer
Works with an O365 account. Thanks.
First Poster

this wouldn't work for me.  where do i find the file when in my calendar app?

 

New Member

Brilliant, although the screens have changed since your post, the concept is same.
Well done

Observer

Had the same problem and used this approach. It worked! Thank you so much for sharing. This saved me a lot of trouble.

Apprentice

I have an s9+ and I finally figured out how to do this... what a pain! For some reason without the Samsung mail app installed the Microsoft exchange active sync account type doesnt show up.

 

1. Download Samsung email app

2. Remove any existing accounts relating to your @outlook.com account from settings->accounts 

3. Add an account from the location above and choose Microsoft exchange active sync.

4. Enter your username and password and just accept the defaults. Auto discover will populate the correct settings.

5. Go to Samsung calendar and it will be listed. Takes a few mins to catch up but it definitely works

 

Hooray!

Navigator

Indeed, was how I did it. But it also means the mail app is syncing other data, using data and battery, such as emails and possibly contacts. 

 

If you don't intend to use the app for mail then remember to disable all other syncs apart from calandar. 

 

What a pain in the rear. 

Top Liked Authors