Support

Open search

Sync Samsung Calendar with Outlook calendars on S9?

Observer
This worked for me aswell. I have been struggling with this for a loooong time. Thank you
First Poster

Hi 

Thanks for the step by step guide.  I know can use the calandar however if I put a meeting in my phone it doesnt sync with my computer.  If I put a meeting in my computer it does sync with my phone?

 

Any ideas what I have done wrong?

Observer

This isn't helpful at all.

 

Answer : You can not sync your outlook calender with the samsung calender app.

Apprentice

Synchronising Outlook Calendar with Samsung Galaxy S9+ I had the same issue. I solved it easily by installing the Samsung Email app and then adding my Live.com Account. It asks for permission to read calendar and the it populates the Samsung Calendar app too

Highlighted
Navigator
Pretty much what I have done but then you have two email clients.... Samsung and Outlook... Double battery and double data.. Also, as Outlook syncs contacts duplicates in Contacts.

I did have the Samsung mail app running just for calendar but changed all the settings in the app to sync the very minimum of data, just headers, no attachments etc.

Works for me but still a silly workaround.
New Member

@Jaico_Garcia wrote:

Hello,

 

I just figured this out as I work in a telecom shop on the Isle of Man. A customer had the same issue and I'd like to share to make it easy for everyone.

 

This is a 9 Step Process and it's as follows:-

  • Sign into Outlook on outlook.com, on a computer preferably
  • Once signed in, click the grid icon on the top left and then Calendar
  • On the bottom left click tasks (square with a tick)
  • On the top right click the cog icon and then options.
  • On the left hand side there's a list, click calendar again -> shared calendars -> calendar publishing
  • 'Show availability, titles and locations' there's a create button underneath
  • right click on the .ics link and copy shortcut
  • paste and email it to yourself
  • on your phone, click on the link, it will give you two options 'calendar' or 'download' choose download and once download is finished open the file with the built in calendar app on your phone, this will then import your Outlook Calendar to your built-in Calendar.

This didnt work for me because when I downloaded this file, it doesn't give me the option to open it with my calendar. Any other ideas?

New Member

SOLVED:

The sync from my outlook.com account worked for me now in both ways. What i did?

First of all, delete your exchange account.

Then go to Settings -> Cloud & Accounts -> Create new Exchange Active Sync Account. 

After creation (where no manual setup should be possible), go to your Samsung Email App, go to Settings -> Accounts and choose your Exchange Account. Scroll down to Exchange Server Settings an change the Server (in my case: outlook.office365.com). After that rechoose every single synchro again (contacts, calender etc....). 

If this doesn´t help, go to App Settings, and give your Standard-Email App all authorizations.

Even the contacts sync works now the way i want. 

Greetings 

 

(Send from Galaxy Note 9)

First Poster
Thanks Mareso, you are a genius. Been trying to solve this for weeks.
New Member

How long does it 'linger' at 'publishing' - mine's been attempting to get to that part for an hour now!  Should I give up and just double-entry on my phone and laptop calendars?  thanks.

New Member

I tried your list of 9 items, but after clicking on the Calendar Publishing it just keeps spinning saying its loading. Any ideas on how to get by that?

Top Liked Authors