Support

Open search

Sync Samsung Calendar with Outlook calendars on S9?

First Poster

Outlook and tasks have changed and this fix no longer works.  On the phone calendar there is no longer an option for Microsoft Exchange  when trying to Add New Account.  

Navigator
Just added my Hotmail on the stock cal app on my S10+ and worked perfect.
Apprentice

Did you download the Samsung email app?

Highlighted
Navigator
The app is already preinstalled, but adding my hotmail added it to the Samsung email app.

As I said on a previous post, I then disabled email and contacts sync (as I use Outlook as a preferred email client) and allowed the Samsung email app to sync.

Absolute pain,but if you want to use the default calendar app with Hotmail then that's an option until Microsoft enable Outlook to sync with the default cal
Apprentice

Sorry was talking to ohm

First Poster

My thanks for your replies. Yes it worked.

 

I added my outlook email to the Samsung email app as you suggested.  It kicked off the Microsoft Exchange programme that automatically updated my outlook callendar onto the Samsung phone callendar.   Pity it needs all this but once again my thanks especially as neither Microsoft or Samsung had been able to help.

 

New Member
Just perfect! Thank you.
New Member

First off, my Samsung Calendar on my Galaxy S9+ is syncing with my Google Calendar perfectly.

What I want to do is sync my Samsun Calendar (in my phone) to the Outlook calendar on my laptop. I followed your instructions above but, I kept getting a failure message once I chose the DOWNLOAD option (in my phone) . So, now what?  Please help.

 

Thank you,

Anna Marie Warren

 

 


@Jaico_Garcia wrote:

Hello,

 

I just figured this out as I work in a telecom shop on the Isle of Man. A customer had the same issue and I'd like to share to make it easy for everyone.

 

This is a 9 Step Process and it's as follows:-

  • Sign into Outlook on outlook.com, on a computer preferably
  • Once signed in, click the grid icon on the top left and then Calendar
  • On the bottom left click tasks (square with a tick)
  • On the top right click the cog icon and then options.
  • On the left hand side there's a list, click calendar again -> shared calendars -> calendar publishing
  • 'Show availability, titles and locations' there's a create button underneath
  • right click on the .ics link and copy shortcut
  • paste and email it to yourself
  • on your phone, click on the link, it will give you two options 'calendar' or 'download' choose download and once download is finished open the file with the built in calendar app on your phone, this will then import your Outlook Calendar to your built-in Calendar.

 

First Poster
Hi AnnaMarie
Microsoft have changed Outlook so the fix given by the person in the Isle of Man doesn't work now. The fix that does work is given by Beershark on 28th May 2019. I followed his instructions and it works perfectly. 
Open the pre installed Samsung email app on your phone and add your Outlook Account. This will kick off the Microsoft Exchange automatically - that is needed to keep Outlook Calendar syncd. Good luck.
Top Liked Authors