Support

Open search

Swipe to call or message feature not working

Highlighted
First Poster

Mine is turned on but still won't swipe to call. 

Apprentice
I too miss this feature!
New Member

They have removed the ability to do this from the messages app in the S9 and Note 9.

 

Crazy to do such a thing when this has been a feature since the S2!!

 

It's similar to when they removed the feature to answer a call if your hands a dirty by waving your hand above the phone a couple of years back. Why remove useful features and leave things on like heart rate sensors which NO ONE EVER USES!

New Member

Yeah this really sucks, but it's not just the S9. I lost this feature on the last update of my S7.  I loved that feature...saved so much time. Maybe they will see all of the complaints and bri g it back.

First Poster

Also annoying...no more text message widget. It's not in the widget menu, and I have not found a good widget app in the play store. Any suggestions?  

I hope the Samsung Tech Squad is reading these threads, and will make the neccessary fixes on the next update. 

Come on Techies...we're counting on you!!

 

 

Apprentice

I am getting used the the apps edge and people edge so the people I call/text most are just as easy to get at as they were through the text messages. It has just taken some getting used to. 

Apprentice
I do use the heart rate monitor from time to time but I use this feature more. Swiping from the message app to make phone calls is very convenient. I love my Note 9 but that's sth I'd like to Samsung to bring back. Like you I don't really understand why Samsung removed it.
New Member

From a text thread, you can lift the phone to your ear and it will make a call. However, I have not been able to find a way to deactivate this feature. Any time I'm texting someone and my phone moves in a way that it thinks it's being moved to my ear, it makes a call. It's super annoying because I make SO many accidental phone calls in a day, its ridiculous. Does anyone know how to deactivate this feature?

Apprentice

there must be a way to turn it off because mine does not do that.

New Member
Go to Settings-> Advanced Features-> deselect Direct Call (about halfway down the list).
Top Liked Authors