Support

Open search

Smart View verbindet nicht

First Poster

Bei meinem neuen S9+ lässt sich der Bildschirm nicht am Samsung TV (UE60KS7090) spiegeln. Die TV-Fernbedienung am Smartphone funktioniert, am Bildschirm erscheint auch die Meldung "Verbindung mit S9+ wird hergestellt", dann passiert aber nichts.

Mit meinem S7 edge ist die Verbindung problemlos möglich, scheint also nur vom S9+ blockiert zu werden.

 

Wenn ich beim S9+ in den Entwickleroptionen "Drahtlose Azeigegeräte autorisieren" aktiviere und im Smart View Menü "Enable autonomous GO" einschalte, dann funktioniert die Verbindung.

Weiß jemand, an was das liegen könnte?

9 ANTWORTEN 9
JunoK Moderator
Moderator

Hallo kraeu,

 

ich gebe das gerne mal an unsere TV Experten weiter, damit sie es mit ihren Testgeräten nachstellen.

 


@kraeu  schrieb:

 

 

Wenn ich beim S9+ in den Entwickleroptionen "Drahtlose Azeigegeräte autorisieren" aktiviere und im Smart View Menü "Enable autonomous GO" einschalte, dann funktioniert die Verbindung.

Weiß jemand, an was das liegen könnte?


Könntest du etwas genauer beschreiben, wo du die Einstellung "Enable autonomous GO" findest?

 

Passe im Übrigen bitte gut auf, wenn du dich in den Entwickleroptionen herumtreibst. :smileywink: Da kann schnell mal etwas schiefgehen!

 


 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Ich mache gerade Urlaub!  Sendet mir daher bitte bis zum 20.09. keine Privatnachrichten. Bis bald. 

First Poster

Hallo JunoK, 

das mit den Entwickleroptionen ist mir schon klar. Wie bereits geschrieben, wenn in den Optionen "Drahtlose Anzeigeräte autorisierte" aktiviert ist  dann lässt sich nach drücken von Smart View auf dem Sperrbildschirm und anschließend geöffneten Fenster "Enable autonomous GO" aktivieren.

Auf "normalem" Weg kann ich leider nicht verbinden.

Habe bereits schon mal auf Werkszustand zurück gesetzt  ohne Erfolg.

Mit unseren beiden anderen Smartphones funktioniert die Verbindung problemlos. 

JunoK Moderator
Moderator

Dann lass da am besten mal die Kollegen unserer Customer Service Plaza einen Blick drauf werfen.

 

Wenn du aus Österreich kommst, kannst du einen der Samsung Customer Service Center aufsuchen. In der Schweiz findest du Hilfe bei den Kollegen vom Samsung Support Center

 


 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Ich mache gerade Urlaub!  Sendet mir daher bitte bis zum 20.09. keine Privatnachrichten. Bis bald. 

Hotshot

@kraeu

 

Ich kenne Deinen TV nicht, da ich einen anderen Samsung-TV habe.

Bei meinem muss ich fast imemr noch auf dem TV aus den Quellen Screen Mirroring auswählen.

Dann klappt das mit der Verbindung.

Und ich habe in den Entwickleroptionen nicht "Drahtlose Anzeigegeräte autorisieren" aktiviert.

 

Und, mit dem S9+ funktioniert es auch fast immer durchgehend, was mit meinem S6 edge sowie dem S8+ fast nie funktioniert hatte wegen "schelchter Verbindungsqualität", was immer damit gemeint war.

 

Hatte mir deshalb schon ein USB C auf HDMI Adapter zugelegt. 

Das funktioniert auf jeden Fall störungsfreier. :manwink:

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding - DBT)
Hotshot

@kraeu  schrieb:

Wie bereits geschrieben, wenn in den Optionen "Drahtlose Anzeigeräte autorisierte" aktiviert ist  dann lässt sich nach drücken von Smart View auf dem Sperrbildschirm und anschließend geöffneten Fenster "Enable autonomous GO" aktivieren. 


Wieso eigentlich auf dem Sperrbildschirm?

Wenn ich SmartView auf dem Sperrbildschirm bereits aktiviere, muss ich auch erst die Bildschirmsperre aufheben, bevor überhaupt irgend eine Nutzung möglich ist.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding - DBT)
Explorer

Habe das gleiche Problem.

Alle galaxy Handys im Haushalt verbinden sich ohne probleme mit meinem 55zoll der 6500 Serie ausser das s9+.

 

Die Verbindung wir laut anzeige hergestellt aber beim eigentlichen Umschalten dann bricht die Verbindung ab. Das s9 verbindet sich ab und zu dann doch mal aber sehr selten. Auf den neueren tv funktioniert die Spiegelung ohbe probleme.

Scheint ein Bug zwischen der Software des s9+ und meinem tv zu sein.

 

Ein direkt freigeben von Video auf dem Bildschirm geht auch ohne Probleme.

 

MarinaM Moderator
Moderator

Hallo naydoo,

 

probierst du dich über SmartThings zu verbinden?

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************

Samsung Support-Mitarbeiter gesucht!

Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?

Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

 

Explorer

Habe bei mir den Fehler gefunden. 

Über das 5ghz WLAN finden sich die Geräte verbinden sich nicht aber über das 2.4 GHz klappts sofort

Voyager

Hallo! 

Das mit SmartView und SmartThings hängt definitiv mit dem Alter und Modell des Fernsehers zusammen. 

Mein Samsung ES8090 mit EvoKit SEK2500 (SmartHub 2014) wird z.B. von dem eingebauten SmartView (in der Taskleiste) nicht erkannt, von der separaten gleichnamigen App aber sehr wohl. Die SmartThings App konnte vor dem kürzlich erfolgten großen Update den Fernseher auch finden und steuern, jetzt nach dem Update nicht mehr...

Ein neuer Sony Fernseher wird hingegen problemlos vom eingebauten SmartView erkannt und der Bildschirm kann gespiegelt werden. Bei der separaten App kann man leider nur Medien abspielen. 

 

Es ist meiner Meinung nach nur eine künstlich erzeugte Kompatibilität bzw. Inkompatibilität, die hier betrieben wird. Technisch ist es offensichtlich kein Problem, auch ältere SmartTV anzusteuern. Wenigstens die von Samsung. 

Aber nö. Wieder mal. 

Autoren, für die die meisten Likes vergeben wurden