Support

Open search

Settings menu after last update I can't see a thing. Background is almost the same as the text.

SOLVED
First Poster

The last update (I installed this evening) to find this has happened to my 'settings' menu. It would be good to find a way of getting the text back to readable, or perhaps change the background, but I've explored just about everything I can, and not found a way. I've uninstalled the theme I had (Nova/glass) but that didn't help. I have full 'smartswitch' backup from before the update. I really don't know what to do now. Any help would be good.

Screenshot_20190313-000410_Settings.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster
Ok, well I couldn't leave it like that, so I tried clearing the system cache partition. That didn't fix it, so last resort a factory reset and recovery using smartswitch (not the settings part) which has solved the problem. It took many hours to get everything back in the right places and functioning again.

View solution in original post

6 REPLIES 6
First Poster
Ok, well I couldn't leave it like that, so I tried clearing the system cache partition. That didn't fix it, so last resort a factory reset and recovery using smartswitch (not the settings part) which has solved the problem. It took many hours to get everything back in the right places and functioning again.

View solution in original post

New Member

#Samsung Did you product test this as there's been a few really annoying updates that's making it difficult to use my phone. Just read the solution. I have to do all that? 

New Member

Oh great, so I have to factory reset my phone because Samsung can't get their ***** together?  How the F does that work? Why did I buy a $1000 phone?! 

First Poster

This cannot be the only solution?! WFT Samsung!! get your ***** together. 

Pathfinder
Hello!

This is more of a Theme-related.

A simple fix to this is:

On your home screen, please tap and hold any empty space.
Please tap the Theme to open.
Select a different Theme to try, suggests to select a default theme.

Thanks ^_^
Highlighted
First Poster
Thank you!! That's worked perfectly!
Top Liked Authors