Support

Open search

S9+ text message input mode

Apprentice

When I try to send a message on my s9+ with an emoji it says "in your current input mode special characters, such as emojis ,etc may not be shown correctly on recipient  device. To resolve this two SETTINGS below,then set input mode to automatic..." When I tap settings, instead of the 4 options everyone else is apparently seeing, I only show the option to manage sim card messages. I've reset the phone and called my provider with no luck .

28 REPLIES 28
AndrewL Moderator
Moderator
@Tonyamcc77: If you open the Messages app > Tap the 3 dots in the main menu > Settings > More Settings > Text Messages, you should find 'Input Mode' here, which you can tap and select 'Automatic'.
Apprentice

My issue is that input mode is not an option there on my phone... when I go into messages > click the 3 dots > click settings > more settings > text messages >.... The only option there is manage sim card messages... I know everyone else shows 3-4 options there but mine only shows the one 

Apprentice

I have the same problem.  The option to change the input mode isn't showing up under the text message settings.  All it says is manage sim card messages. .apparently we're the only ones to have this problem...some help would be nice...help us, we can't sent emojis with a brand new phone...

First Poster
I have the same problem. I go to Message> Settings> More Settings> Text messages
and only Manage SIM card message appears
Apprentice

At least I'm not alone! Lol. I still haven't fixed it  I even ordered a new sim card because they thought it was a problem with the carrier (straight talk) but that didn't work either. For now I downloaded the Messages app by Google. It's the only one that would let me receive long messages and pictures.

First Poster

Did you or anyone get this fixed yet? 

First Poster
Tonyamcc77 the Messages app by Google let me change the input method ??? my problem is when i want to write in Spanish with accents, gsm alphabet allows me to write 160 characters but when I insert an accent it converts it to Unicode leaving me only 70 characters
Apprentice

Not yet, if I find a fix I'll share it...

Apprentice
Same...
Top Liked Authors