Support

Open search

S9 speaker phone cutting out on call

Voyager

Adnaan i got the update parch, tried the mono setting, and cleared cache and the test call lasted 14 mins and then the call dropped. But did not get any silent zones during the call but it did drop. So it didn't fix things for me. Sad

Voyager

@DinyM wrote:

@DinyM wrote:

 

 Summary of countries and providers with issue as posted on forums
SAMSUNG EUROPE FORUM: https://eu.community.samsung.com/t5/Galaxy-S9-S9/S9-speaker-phone-cutting-out-on-call/m-p/496281#M15...


As at 28th April 2018 - Added Bulgaria MTel/A1); Croatia (Tomato, T-Mobile); Hungary (Vodafone); Qatar (Ooredoo); Turkey (Turkcell); UK (H3G)  to the list. 

 

Please post your country and service provider so I can update the appropriate list if you are (or are not) having the same problem with your new S9. 


Great work DiniM that list is getting longer and longer

 

Ive been commenting on the YouTube review videos but Iโ€™m very much alone at the moment. If you make a thread just with that list I will gladly post and link your list all over YouTube and twitter (because Im tweeting too now I know how to do it)

Voyager

@Div wrote:

Adnaan i got the update parch, tried the mono setting, and cleared cache and the test call lasted 14 mins and then the call dropped. But did not get any silent zones during the call but it did drop. So it didn't fix things for me. Sad


Darn it yes that is sad!

Explorer

I think it is alright to root the device withiuw voiding the warranty. That is unless it can be proved that rooting is the cause of the issue, which in this case is obviously not the case, however I would still be cautious as giving Samsung any reason to not fulfill their warranty obligations is a bit risky 

Explorer

@Div wrote:

Adnaan i got the update parch, tried the mono setting, and cleared cache and the test call lasted 14 mins and then the call dropped. But did not get any silent zones during the call but it did drop. So it didn't fix things for me. Sad


Thats annoying, sorry for the false hope. I am still riding on the lucky wave, still no dropped audio during the calls. Knowing my luck it'll probably happen when I have an important call :smileytongue:

Highlighted
Voyager
Djleecharles, are you from Billericay? Essex...trier looking up for u on facebook๐Ÿ˜…๐Ÿ˜‹
Explorer
Why should you have to compromise by using Mono? Samsung need to hurry up with this! They should be working 24 hours a day to get this sorted.
Explorer

@Hanks1878 wrote:
Why should you have to compromise by using Mono? Samsung need to hurry up with this! They should be working 24 hours a day to get this sorted.

I completely agree, we should not have to compromise, but alas, till they get the thing fixed, using this fix will give you a semi usable phone I guess 

Voyager
No one is asking to compromise...We're just trying to make things better until samsung fixes it.
Explorer

I had a similar issue until i got used to the phone, my problem though was that i was pulling the phone from my ear when talking which allowed light to hit the front sensors which in turn activated the screen then when the screen was activated i kept on hitting the touch pad with my ear which muted or ended the call by mistake. Im GUESSING the phones display was activated by the sensors because it believed i wanted to look at the screen. This may not be your cause but im just putting it out there just incase, check for yourself though ring a random number and cover the front top of your phone with your hand and the screen stays off then uncover it during the call and the screen comes on.

 

That being said and the fact this may not be your cause, below is some pictures of my setting options, you could try to see if it helps at all.

20180428_102408.jpgTouch sensitivity for phones with screen protectors.

 

20180428_102434.jpgBlock accidental touches.

 

20180428_102454.jpgSmart stay.

 Hope this helps.

 

 

Top Liked Authors