Soporte

Open search

S9 se apaga

First Poster

me paso lo mismo, tengo mi s9 plus desde que salio al mercado y nunca habia tenido problemas hasta ayer 25 de febrero 2019 lo cual se apago de la nada y muchas veces mas, me di cuenta  que la falla proviene del sensor de la huella, al hacerle el reset de fabrica ,  me iba a la opcion de seguridad y cada vez que pongo la opcion huella se apagaba, lo que es raro porque siempre lo tuve con huella, bueno alfinal le desactive lo deje libre y ahi ya no genera problemas , hasta el momento esa es mi solucion, busque informacion y habia gente que tenia esa falla a principios del año 2018  yo nunca me di por enterado porque como digo mi s9 iba sin ningun problema asiq no creo que sea un error de la ultima actualizacion, bueno asiq dejenlo libre sin bloqueo  y anda muy bien lo unico malo es que si lo pierdes estara libre! ojala se encuentre otra solucion!

Black Belt 

@straykrausen  hola buenos días una pregunta tienes la versión smartdragon ? 

First Poster

hola estimado, mira en el droidinfo me dice que tiene el chip qualcomm sdm845, creo que se refiere al snapdragon.

Black Belt 

@straykrausen  lo que me figuraba , este problema parece ser que solo pasa con los que llevan el chip smartdragon , como es tu caso , yo lo llevaría al servicio tecnico porque de momento la única solución encontrada desde aquí es lo que ya has hecho no activar las huellas. Y tú has comprado un movil con huellas dactilares , eso es lo que haría yo, o esperas a ver si en algún parche de seguridad lo solucionan,  

First Poster

es raro q las versiones snapdragon solo sean  un compañero de trabajo y dijo que le paso lo mismo y el tiene la version Exynos comprado en europa  mmmm raro raro 

bueno existen 2 posibilidades  esperar la actualizacion 9.0  haber si mejora  o llevarlo a la compañia.  

Black Belt 

@straykrausen  ha pues no lo sabia , por eso te pregunté, los casos que yo escuche eran todos smartdragon de hecho me suena  que ya tuvieron conflictos con el navegador y también se apagaban y lo solucionaron con un parche de seguridad , supongo que si no has actualizado al ser algo que está sucediendo bastante lo solucionen con una actualizacion .

First Poster

Posible solucion!! al apagado

luego de haber quedado con la bala pasada me puse hacer varias pruebas!! 

bueno le active el sensor de huellas de nuevo y vualaaa todo bien, te preguntas que hice mmm

cambie el pin por la contraseña (que obliga para activar la huella) antes lo tenia con pin y siempre cuando le hacia el hard reset siempre mantenia el mismo pin ,  x lo que opte x poner una contraseña !( mas segura que pin)  luego activar  la huella  y hasta el momento anda el cel como antes!! espero se mantenga asi y les pueda ayudar!!!esta posible solucion 

eso si recomiendo hacerle el reset  de fabrica!! antes .

 

 

Black Belt 

@straykrausen  me alegro espero que funcione,  ya nos comentas si es así.👍

Highlighted
First Poster

El mío igual, cual fue la solución 

 

Autores con más likes dados