Soporte

Open search

S9+ no carga rápido después de actualizar

Apprentice

Buenas a todos, después de la actualización me salía que habia mojado el dispositivo, tras esto dejó de funcionarme la carga rápida. He comprado otro cargador y nada, el teléfono tiene 3 meses.

He realizado hard reset , borrado caché etc y tampoco es la solución.

Si lo conecto al pc los primeros segundos si que me sale carga rápida pero se quita.

8 RESPUESTAS 8
Helping Hand

raro es que te aparezca carga rapida al conectarlo al pc .. mas que nada por que el pc no tiene la potencia necesaria para suministar en carga rapida si se te ha mojado y te ha dejado de ir y encima tienes cargador nuevo ves a la garantia que te recuerdo que nuestros dispositvos deberian ser inmunes al agua ... por que si ya lo has trasteado...  normalmente  la gente desactiva la carga rapida y la vuelve activar y se soluciona si a ti no te va tira de garantia ahora que puedes 




Si la respuesta te ha servido acéptala como solución, puede que otros tengan el mismo problema. 


Dispositivo: S9 Plus Duos

Apprentice

@JuanLopez  ha escrito:

raro es que te aparezca carga rapida al conectarlo al pc .. mas que nada por que el pc no tiene la potencia necesaria para suministar en carga rapida si se te ha mojado y te ha dejado de ir y encima tienes cargador nuevo ves a la garantia que te recuerdo que nuestros dispositvos deberian ser inmunes al agua ... por que si ya lo has trasteado...  normalmente  la gente desactiva la carga rapida y la vuelve activar y se soluciona si a ti no te va tira de garantia ahora que puedes 


Claro es que es raro porque con ninguno de los 2 cargadores en un enchufe aparece nada de carga rápida.

No si no lo he llegado ni a mojar por "respeto" vaya y se rompiera y mira por donde.

Miraré lo de la garantía a ver pero ya me ***** estar sin movil un porrón de tiempo teniéndolo tan poco

Helping Hand

cierto habia entendido que al mojarlo despues de la actualizacion no se te quitaba el aviso de la humedad. si tienes alguna tienda samsung cerca con servicio tecnico llevala que te lo suelen mirar en el sitio,   pero tienes la carga rapida habilitada seguro no ? imagino que si por que te sale cuando lo conectas al pc pero lo has verificado desde los ajustes de bateria?




Si la respuesta te ha servido acéptala como solución, puede que otros tengan el mismo problema. 


Dispositivo: S9 Plus Duos

Apprentice

@JuanLopez  ha escrito:

cierto habia entendido que al mojarlo despues de la actualizacion no se te quitaba el aviso de la humedad. si tienes alguna tienda samsung cerca con servicio tecnico llevala que te lo suelen mirar en el sitio,   pero tienes la carga rapida habilitada seguro no ? imagino que si por que te sale cuando lo conectas al pc pero lo has verificado desde los ajustes de bateria?


Si, de hecho lo he desconectado y conectado varias veces a ver, lo seguro es que tengo el problema desde la actualización de seguridad justo.

Si lo malo es que no tengo ninguna tienda oficial cerca, por eso estoy a ver si encuentro solución sin tener que llevarlo y estar sin móvil.

Black Belt 

@Mariogg  prueba a borrar datos del USB e aplicaciones -app del sistema -USBsettings-alamcen  y borra datos . Luego reinicia , también puedes probar conectando al pc smatswitch restablecer todos los drivers , en reinstalar controladores del dispositivo . Si no estas cargando con un cargador y cable de carga rápida no te saltará nunca ,doy por hecho que no es el caso. En el caso que prueves a reinstalar los dirvers por smartswitch pc , has una copia de seguridad por si acaso desconozco si borra algo o no,aunque pienso que no deveria no lo se seguro.

 

Screenshot_20190314-091316_Settings.jpg

 

Apprentice

@Albello  ha escrito:

@Mariogg  prueba a borrar datos del USB e aplicaciones -app del sistema -USBsettings-alamcen  y borra datos . Luego reinicia , también puedes probar conectando al pc smatswitch restablecer todos los drivers , en reinstalar controladores del dispositivo . Si no estas cargando con un cargador y cable de carga rápida no te saltará nunca ,doy por hecho que no es el caso. En el caso que prueves a reinstalar los dirvers por smartswitch pc , has una copia de seguridad por si acaso desconozco si borra algo o no,aunque pienso que no deveria no lo se seguro.

 

Screenshot_20190314-091316_Settings.jpg

 


Nada, también he probado eso, he borrado caché también desde el menu recovery y nada. El caso es que estoy viendo por redes sociales más gente con este problema desde la última actualización de seguridad. (Tengo la de febrero)

De momento sigo a la espera de solución.

Black Belt 

@Mariogg  pues a ver si con el parche de marzo se soluciona 

Apprentice

@Albello  ha escrito:

@Mariogg  pues a ver si con el parche de marzo se soluciona 


Pues si, toca esperar.

El caso es que en las pruebas de telefono de samsung members me lo detecta como cargador rápido conectado.

Autores con más likes dados