Suporte

Open search

S9 dados móveis (4G) intermitente

First Poster

Olá! Sou novo aqui na comunidade!

Não encontrei outro tópico sobre o mesmo assunto e, por isso, resolvi abrir esse.

Comprei um S9 há 3 semanas mais ou menos.

Tudo funcionando bem, exceto por um problema que tem incomodado bastante.

Vez ou outra, aleatoriamente, o S9 entra num "estado" de intermitência no sinal de dados móveis.

O sinal "4G"/"H+" que ***** na barra de notificações, ao lado do relógio, ***** sumindo e aparecendo e com ele o serviço de Internet.

E quando o sinal aparece é muito rapidinho, não dá nem tempo de o Whatsapp carregar as mensagens pendentes, e logo o sinal some novamente.

Isso ***** se repetindo indefinidamente e por longo tempo (mais de 40min, mais de 1h, às vezes mais de 2h), tudo aleatório. Volta à normalidade quando quer.

Isso se tornou um problema grave quando precisei do sinal de 4G para pedir um Uber num momento de pressa e necessidade (num local sem acesso a Wifi) e não consegui.

Alguém experimentando o mesmo problema?

Alguém com conhecimento que possa me ajudar?

Muito obrigado!

6 RESPOSTAS 6
DanielaS Moderator
Moderator

Olá @jcabdala,

 

Em primeiro lugar, sê bem-vindo à Comunidade Samsung !


Para que seja averiguada, em maior detalhe, a questão que indicas sobre a tua ligação aos dados móveis, aconselho-te a contactar a equipa de Apoio ao Cliente Samsung. Desta forma, poderão realizar um acesso remoto ao teu equipamento e indicar-te como proceder nesta situação. Poderás encontrar em contacto com a equipa das 9h às 20h, todos os dias úteis, por Telefone, Email e Live Chat.


Espero que esta situação se resolva com brevidade!


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.


 

First Poster
Estou com o mesmo problema. Conseguiu resolver??
DanielaS Moderator
Moderator

Olá @allexser,


Sê bem-vindo à Comunidade Samsung !


Tal como indiquei previamente ao @jcabdala, se verificas a mesma situação relativamente ao funcionamento dos dados móveis no teu smartphone, sugiro que contactes a equipa de Apoio ao Cliente da Linha Azul. A equipa estará ao teu dispor para ajudar-te com esta questão.


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.


 

New Member

Estou com o mesmo problema e não encontro solução no local que o moderador está indicando. Alguém teve esse problema e conseguiu resolver?

Superuser I
Superuser I

Olá @joaorribeiro , bem-vindo à Comunidade Samsung

Tal como mencionado acima pela @DanielaS  e de forma a obter apoio sobre a questão, deverás contactar a equipa de Apoio ao Cliente da Linha Azul. Através desta ligação tens as opções disponíveis em Portugal, bastando descer a página e ir onde diz Contacte-nos. Depois é só escolheres a que preferes


#DoWhatYouCant ∞
| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
Galaxy Unpacked 2019 - Experiência Superuser

Navigator

Olá @jcabdala @joaorribeiro @allexser 

 

  Apesar de estas situações terem sido reportadas por vocês já ha algum tempo vou deixar aqui algumas possiveis soluções para estes casos, para vocês e outros utilizadores que venham a ter o mesmo problema no futuro. 

  Já agora, se vocês conseguiram resolver sem necessidade de intervenção técnica, partilhem aqui para que no futuro seja mais facil resolver!

 

Experimentem estas possíveis soluções:

  • Verifica se o telemovel está actualizado
  • Ligar/desligar o modo avião.

 

 Ligar o modo avião por uns segundos e depois desliga-lo por vezes faz milagres no que toca aos equipamentos android.     Este truque ajuda a reiniciar e atualizar as funções da rede no telefone, por isso vale a pena tentar isto!

 

 Reinicia o teu telemóvel e vê se isto resolve o problema. Se não resolver, segue para a próxima possível solução

 

  • Remove acessórios não oficiais como capas ou outro tipo de acessório.

  Algumas capas, ainda que não muito comum, podem interferir com o sinal, resultando em más conexões e perdas de sinal pois tapam a parte das antenas por exemplo.

 

  Experimenta isto, a ver se ajuda. Se não.. segue para a próxima possível solução

 

  • Verifica e assegura-te que o cartão SIM está bem colocado, e que é um cartão recente e não se encontra danificado.

Desliga o telemóvel

Remove a gaveta dos cartões

Retira o cartão e analisa-o

Volta a colocar se estiver em bom estado, e liga o telefone.

 

  • Inicia o Telemóvel em Modo Seguro.
  1. Desliga o telemóvel.
  2.  Clica e mantem pressionada a tecla Power
  3. Larga a tecla Power quando o logo Samsung aparecer.
  4. Clica e pressiona a tecla Volume baixo imediatamente após largares Power.
  5. Continua a manter premida a tecla Volume baixo até que o telemóvel reinicie.
  6. Quando vires uma marca Modo Seguro no canto esquerdo inferior do ecrã larga a tecla Volume baixo.

  Se não tiveres qualquer problema de ligação neste modo, quer dizer que o problema poderá estar a ser causado por uma app que tenhas instalado. Verifica isso depois de saíres do modo seguro.

  Em ultimo caso podes sempre fazer um hard reset do equipamento. Nota que ao fazer hard reset, todos os teus dados, contas e ficheiros vão ser eliminados.

 

 

  Se estes passos não funcionarem, o ideal é mesmo entrar em contacto com a equipa de Apoio ao cliente Samsung tal como a @DanielaS e o @Ricardo_S7 já mencionaram.

 

Abraço

Autores com maior número de gostos