Soporte

Open search

S9 carga rápida no funciona

RESUELTAS
First Poster

Muchas gracias a todos , mi cable era defectuoso.

Solucionado

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Black Belt 

Prueba con otro cable por si estuviera dañado , si no quieres restablecer todo a estado de fábrica ,prueba  restableciendo   los ajustes .

52 RESPUESTAS 52
Highlighted
Apprentice

Hola buenas tengo un problema con mi s9+ y es que al desactivar la carga rápida el movil sigue cargando como si estuviera conectada, es decir, se carga en menos de dos horas. He probado a ponerle un cargador de iphone u otro que no sea el original de samsung y sigue con la carga rápida estando desactivada. ¿alguna ayuda? ¿a alguien mas le pasa? Un saludo y gracias

Hotshot

Hola @Razgriz,

¿Has desactivado la carga rápida con el USB conectado al móvil? 

 

Un saludo 


++++++++++
Apprentice

Hola @mifkop 

No te permite desactivar la carga o activarla con el cable conectado.

Hotshot

...exactamente por eso te lo decía... 

Disculpa pues. 


++++++++++
Apprentice

Nada dd disculpas toda la ayuda es bien recibida a ver si entre todos damos con la solución. Un saludo

Troubleshooter

Hola, @Razgriz:

 

¿Has intentado borrar los datos de "Mantenimiento dispositivo"? 

 

En caso de que no lo hayas intentado, te facilitamos nosotros los pasos: 

 

  1.  Entra en el menú del teléfono y después en “Ajustes”.
  2. Presiona sobre “Aplicaciones”.
  3. En la parte superior, toca sobre los tres puntos y elige “Mostrar aplicaciones del sistema”.
  4. Busca la aplicación “Mantenimiento dispositivo” y accede a ella.
  5. Toca sobre “Almacenamiento”.
  6. Selecciona “Admin Almacenam”.
  7. Pulsa en "Borrar datos". 

En cuanto borres los datos, intenta desactivar la carga rápida y cuéntanos si la incidencia se ha solucionado. 

Apprentice

Hola @adina_C 

He probado lo que me dijiste y sigue cargando igual no he solucionado nada. Gracias por el aporte seguiremos trasteando

Troubleshooter

Hola, @Razgriz:

 

Comprueba, por favor, si se deba a una aplicación activando el "Modo Seguro" en el teléfono. 

 

Para ello, tienes que seguir estos pasos:

  1. Apaga el teléfono.
  2. Enciende el teléfono e inmediatamente después pulsa el botón de bajar volumen y mantenlo presionado hasta que el teléfono se haya encendido por completo. 
  3. Usa el teléfono con normalidad, y comprueba si funciona correctamente. 
  4. Si quieres quitar el Modo Seguro, solo tienes que apagar y encender el teléfono. 

En caso de que el teléfono cargara correctamente en este modo, te recomendamos desinstalar las aplicaciones descargadas, empezando con la más reciente, en caso de tener instalada alguna. 

 

Una vez que realices la prueba vuelve a escribirnos contándonos lo que ha ocurrido. 

Troubleshooter

Hola, @Tony61

 

¿Cargas el teléfono con el cargador original? 

 

Asegúrate, por favor, de tener activa la carga rápida siguiendo estos pasos: 

 

  1. Accede en el teléfono a "Ajustes".
  2. Pincha en "Mantenimiento del dispositivo" y selecciona "Batería".
  3. Presiona sobre los 3 puntos de la esquina superior derecha de la pantalla.
  4. Pulsa en "Ajustes avanzados".
  5. Mueve hacia la derecha el interruptor de "Carga rápida con cable" para activar la función.

 Una vez hecha la comprobación, cuéntanos si el teléfono carga bien. 

Autores con más likes dados