Support

Open search

S9 and Led Cover. Cover is not working after Android Pie Update

Highlighted
BruceH Moderator
Moderator

In case you didn't send the log files yet through the Samsung Members application, please do, so our developers have something to work with. 


---------
Signature-Note10
"It’s better to give than to receive. Especially advice."
First Poster

I have sent the logfiles, thanks!

Apprentice

Dear Bruce:

Thanks for all your support, I sent the files. But, as you can see, in a few days we got at least four different customers reporting the same issue. So, in order to reproduce the issue, the developers can get some led covers and install them in a phone running android pie.

 

Best regards,

 

Guillermo

BruceH Moderator
Moderator

I let them know. Thanks for sending the logfiles, guys!


---------
Signature-Note10
"It’s better to give than to receive. Especially advice."
First Poster

I have the exact same problem and just reported it via the Samsung members app.

First Poster

Any news here? Samsung Support was not helpful via the app... reboot in safe mode did not work...

BruceH Moderator
Moderator

In order to be able to determine the cause of the problem and to repair it, the users must report an error via Samsung Member with log files attached, and ensure that they provide a detailed description of the problem encountered, as well as the information that the Led Icon Editor is activated.

 

In case you've forgot to attach the log files, please do, so we can find the issue that causes this error


---------
Signature-Note10
"It’s better to give than to receive. Especially advice."
Apprentice

Bruce, I understand, but the issue is reproducible. Many cases were reported here. It's not an isolated case.

 

Steps to reproduce the issue:

 

1 - Install a led cover on a Samsung S9 Phone running Android 8

2 - Make sure that the led cover works.

3 - Update to pie

4 - Led Cover won't work anymore.

 

I'm a software developer, and I can tell you for sure that based on this thread your developers don't need any additional information because the issue is being caused by the stock Android version that you're distributing, so no settings were modified.

 

Comparing the led cover related settings state on Android 8 versus the same settings on Android 9 should give them some clues. The issue is not the cover that's perfectly clear.

 

Regards,

Guillermo

BruceH Moderator
Moderator

I've forwarded your message to the developers. I'll keep you posted.


---------
Signature-Note10
"It’s better to give than to receive. Especially advice."
Explorer

Updated today to Android Pie on my Samsung S8 and i am having the same issue, the led cover is'nt working anymore.

I also checked if the LED Indicator was on, and it was of course already on, because i was using the LED cover before the update.

So i hope you will find a quick solution for this!

And yes, please reproduce this just by updating an updating a Samsung S8 or S9!

 

And looking with google on a lot of forums and its reported everywhere:
https://forum.xda-developers.com/galaxy-s9-plus/help/problems-led-view-cover-pie-t3885604
https://www.reddit.com/r/GalaxyS9/comments/asp38c/psa_if_you_have_the_samsung_led_cover_do_not/

So please look into this !

 

 

 

Top Posters