Support

Open search

S9+ Upday Notifications - Disable Not Working

Highlighted
First Poster

Hi,

 

I'm experiencing a problem where it seems impossible to disable Upday notifications on my handset. I've tried all of the following:

  1. disabling Upday notifications in my Upday profile
  2. disabling Upday notifications in the settings:app:upday
  3. uninstalling Upday

Even with Upda uninstalled, and after 'restarting' the handset, Upday notifications still appear. It seems impossible to disable Upday notifications. Has anyone else experienced this problem or suggestions about how I might fix it? Thank you.

3 REPLIES 3
Highlighted
Explorer

Preloaded applications can be a pain, here is some things you could try if you havn't already.

 

Go into Bixby settings then cards and make sure Upday is turned off that may be bypassing what you have done to stop notifications.

20180428_104318.jpg

 

 

I know you said you went into settings then notifications, however try applications instead and force stop the app and remove Upday's permissions etc.

20180428_104414.jpg

 

That failing you could try enabling Upday then check for an update via galaxy apps for Upday and then repeating everything you have tried, it may be that the current version of Upday you have has an issue.

 

Last but not least makesure your phone has the latest updates as this can sometimes fix these issues, i am not insulting your intelligence by the way. 

 

Hope this helps somewhat.

 

 

Highlighted
First Poster

Settings > Notifications > Advanced (maybe top right on s7) > scroll to Upday and deselect (turn off) all.

This was maddening me so had to share the fix 😀

Highlighted
First Poster

On my A50 android 9, Upday Bixby disabling notifications.

Settings, Notifications, top right dots, show system apps, scroll down, find Upday, then turn off notifications. 

Top Liked Authors