Support

Open search

S9 USB stopped connecting to car

Apprentice

Hi everyone,

Since June I was using Android Auto with my new S9 without any issues, but after August update, everytime I connect it to my Ford Sync 3, the usb ports stop working, it even stops charging it... My wife's phone (Samsung J5 Pro) works great, iPhone X, also works great and several other phones work great, except mine... new S9.

Already resetted Ford's Sync 3, but still doesn't work, I even took the car to Ford's assistance and the problem is not the car it's the phone. So I did a Factory Reset, and still no luck, only this phone make the usb ports stop working.

I'm going crazy trying to figure this out...

 

Can please someone give some input? And/or ideas for me to try out?

 

 

Thank you,

Best Regards to all

7 REPLIES 7
AndrewL Moderator
Moderator
Hi @jmachado

Does your connection issue only occur when connecting to your car's system? If possible, are you able to try an alternate compatible USB cable to see if the issue persists? Similarly, if you try to connect your S9 to another car stereo, do you experience the same issue?
Apprentice

Already tried with three different cables (even bought a new one just to test), and same problem.
Unfortunately I didn't had a chance to try in another car stereo, since I've no colleagues or friends that have car stereos with USB that supports Android Auto (basically they only have old cars ), hopefully on monday I'll go to Ford assistance again, and I'll have the chance to try in another model.

AndrewL Moderator
Moderator
If your problem should persist with another car, or if you experience similar issues when charging your device, then I recommend visiting an authorised Samsung Support Centre where an engineer can inspect your S9. To find your nearest one please check the following link, select 'Mobile Device' and enter your post code. http://www.samsung.com/uk/support/servicelocation/.
Apprentice
Thank you for your reply! I'll give an update if I have news about the subject.

Best Regards to all
First Poster

I have simmilar issue. Phone will keep trying to connect to my car infotainment system with no result, keeping to ask the same permissions all over again. Tryied with Mazda 3 sedan and it worked smooth. I have SEAT Alhambra.

Apprentice

Hi,

I still have problems sometimes, but it dimished almost 90% after I disabled several samsung applications, like messages (using google messages now), and several other samsung bloatware...

 

Try to do the same, to see if it help (always do a backup first before starting disabling proprietary apps!)

 

Best Regards to all

First Poster

I tried to disable Samsung applications one by one, but without positive result. Only thing is that Android auto stopped working as it claims the Google Play service is not available... :-(( "Something went wrong: Google Play services doesnt seem to be working right now."

Top Liked Authors