Wsparcie

Open search

S9 Plus - Dual Sim i brak notyfikacji o nieodebranych połączeniach

Explorer

Cześć

 

Mam problem z nowym S9 Plus polegający na tym że połączenia nie odebrane nie pozostawiają notyfikacji w pasku stanu i Always on display.  Połączenia są oczywiście widoczne na liście w aplikacji telefon. Tyle tylko że trzeba wiedzieć  żeby tam spojrzeć. 

 

Nie używam żadnych niestandardowych aplikacji telefonu a z tego co wygooglalem takowe mogą powodować takie objawy. Wykonałem  factory  reset ale problem  wrócił.

 

Czy ktoś boryka się z podobnym problemem? Podejrzewam że winna moze być jakaś aplikacja ale nie mam pomysłu jak dojść do tego która. 

 

Marcin

56 ODPOW. 56
Superuser II
Superuser II
Sprawdź ustawienia powiadomień zarówno w aplikacji telefon jak i w menu powiadomień. W menu powiadomień dodatkowo Zaawansowane, 3 kropki i Pokaż aplikacje systemowe. Tam sprawdź, są aż 3 zakładki telefon.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer
Te ustawienia już sprawdzałem. To raczej nie to.

Potestowalem różne kombinacje połączeń przychodzących na 1 i 2 kartę sim i wygląda to że problem raczej dotyczy połączeń przychodzących na nr drugiej karty.

Połączenie oczywiście jest sygnalizowane dźwiękiem i wibracje oraz pokazywany jest ekran połączenia przychodzącego. Natomiast po rozliczeniu połączenia na drugim urządzeniu nie pozostaje notyfikacja. Kolejne połączenia na drugą karta daje ten sam efekt. I tutaj ciekawostką. Jesli zadzwonię na nr pierwszej karty powiadomienie pojawia się. Jak sie już pojawi dla pierwszej karty to kolejne połączenia już na drugą kartę także skutkują notyfikacja. Później po jakimś czasie problem wraca.

Początkowo myślałem ze Bug występuje tylko w przypadku gdy w menadżerze karty SIM dla połączeń głosowych wybrana jest opcja Zawsze Pytaj. Ale w wyniku testów wyszło że to nie ma związku.

Obydwie karty mam z T-mobile.
Explorer
W dalszych testach zauważyłem że problem znika po wyłączeniu Bluetooth. Spróbowałem resetu ustawień sieciowych. Zobaczymy czy pomoże.

Urządzenie instalowałem na bazie konfiguracji S8 przeniesione przy użyciu Smart Switcha. Drugie podejście było z odtwarzaniem backupu konta Google. Jesli reset ust. Sieci nie pomoże to spróbuje zresetować bez odtwarzania backupu.

BTW czy ktoś używający dual sim na S9+ moze potwierdzić że problemu nie obserwuje?
Superuser II
Superuser II
Wstrzymaj się z pełnym resetem. Pojawiły się aktualizacje, być może problem zostanie usunięty.
Co do objawów, to trzeba poczekać na kogoś kto używa drugiej karty SIM. Ja korzystam tylko z jednej.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

Nową akutalizację dostałem dziś rano. Niestety nic w tym obszarze nie poprawiła.

 

Nadal w pewnych sytuacjach na drugiej karcie nie pojawiają się powiadomienia o nieodebranych połączeniach.

 

Testuje to nadal żeby ustalić jakieś scenariusze gdzie powiadomienia giną.

 

Z faktów, które na chwilę obecną ustaliłem:

1. Włączenie/wyłączenie bluetootha na chwilę niweluje problem. Ale po czasie problem wraca.

2. Wyłączenie smart locka (dostępne urządzenia BT - smartwatch Android Wear i BT samochodowy) zmniejsza skalę problemu.

3. Powiadomienia o połączeniach na kartę nr 2 chyba zawsze giną gdy połączenie przychodzi przy odblokowanym telefonie.

4. Jeśli telefon jest zablokowany powiadomienia najczeście zostają choć przynajmniej jeden raz miałem sytuacje że powiadomienia nie było.

5. Połączenie przychodzące na pierwszą kartę SIM powoduje, że problem na chwilę znika na drugiej karcie. Ale znów po czasie wraca.

 

Poczekam jeszcze dziś do wieczora, może będzie ktoś z Dual SIM do porównania wyników testów a później robię factory reset i instalacje from scratch.

 

 

Superuser II
Superuser II
@banditknight
Gdyby problem nie ustępował, proponuję zgłoszenie tego przez aplikację Samsung Members. Przy zgłaszaniu warto wysłać logi sytemu. Ja własnie korzystałem z tej drogi. Obsługa profesjonalna i miła.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Apprentice
@banditknight mam ten sam problem niestety...
Spróbuję tego co mówi @Szewcu72 - może im więcej osób zgłosi tym szybciej zareagują
Explorer

@senior_kawosz zgłoś jak najbardziej. Prędzej poprawią jak będzie więcej raportów.

 

Ja już zgłosiłem. Odpisali, że przekazali do dalszej analizy.  

 

Aż się dziwię, że taki babol w 100% reprodukowalny przeszedł przez testy.

 

Explorer

Niestety wsparcie Samsunga rekomenduje jedynie wykonanie factory reset, ponieważ w logach zgłoszenia "nie widzą nic podejrzanego". Jako że factory reset robilem juz dwukrotnie to nie przewiduje że trzeci nagle pomoże. 

W odpowiedzi zapytalem czy wykonali test na urządzeniu serwisowym ponieważ nie wygląda to na problem specyficzny dla mojego egzemplarza . Zobaczę co odpowiedzą.

Autorzy z największą liczbą like