Support

Open search

S9+ - Pie 9 udate - Incoming calls sets volume to maximum

First Poster

Everytime a call comes in the volume sets itself to maxium and deafens me.   Everyone thinks I have it on speaker it is so loud.   I change it to low and it stays there the rest of the call.

  • If the next call is incoming the volume shoots back up to 100%.
  • If the next call is outgoing the volume stays where I put it

I've checked all my settings including the developer section and can't find anything which suggests there is a setting for this.  It began immediately after the update last week.

 

Any help in resolving this would be appreciated.

Top Liked Authors