Support

Open search

S9 No missed call alerts

Observer

Hi all

I have tried every work around mentioned on here and other forums to activate missed call notifications  with no success has anybody got any other ideas. Im considering going back to Iphone of this cant be fixed

12 REPLIES 12
ChrisM Moderator
Moderator

Hi @Cambrooks.

 

Could you try the following please and let us know if it makes any difference:

 

Try disabling the 'Hide content' feature: Go to Settings > Lock screen and security> Notifications > Hide content > Tap on the option to disable it.

Apprentice

I have a S9 and do not get any missed call notifications either. I have tried disabling the hide content feature too but this hasn't worked. 

The Wi-Fi isn't very good either so I am now considering returning the phone and going back to the S4 which never gave me any trouble...

Apprentice

Hi I have worked it out finally!! 

By doing a factory reset (performing a backup first so I don't lose all my apps etc.) and not adding personalised wallpapers and themes to the phone I am finally getting missed call alerts! 

I think that putting my own pictures on the wallpaper and lock screen I was confusing the phone (so to speak).  Its been working well for a week or so now so im not going to change anything on my screen at all....hope this helps...🙂

DannyT Moderator
Moderator
Hi @MJP1, glad you got this sorted!

@Cambrooks, are you able to try this above? Have you managed to get your notifications to appear?

MCU.jpg


 Welcome to the Community! :smileyhappy:

New Member

I am sorry but I hardly think that Samsung would want any of these hurdles to be jumped over just to get a missed call notification.

A factory reset is like an atomic bomb to most. That should be the very last thing anyone should do. Not adding wallpaper or pictures, really? This will get us missed call notifications as they confuse the phone?

Samsung please advise on this?

First Poster

Hi, I tried everything waited for upgrades and still, I don't get any missed calls notifications

Please help!!

AndrewL Moderator
Moderator
Missed Call Notifications should be available to you by enabling the following settings:
1. Apps > Settings > Notifications > App Icon badges > On > Status Bar > Show Notification Icons > All Notifications
2. Apps > Settings > Lock Screen > Notifications > On > View Style > Detailed > Hide Content > Off > Show On Always On Display (if applicable)
3. Apps > Settings > Apps > Scroll down and select 'Phone' > Notifications > App icon Badges > On > Missed Call > Notification Style (choose your preferred option) > Sound (make a selection) > Enable 'Vibrate'.

If you are still not receiving missed call notifications with the above options enabled then try restarting the device in Safe Mode to see if the issue persists. If it doesn't then please restart the phone and delete any recently installed, third party apps.

Turn the device off > Press and hold the Power key > Release the Power key when the S9 logo appears > Press and hold the Volume Down key immediately after releasing the Power key > Continue to hold the Volume Down button until the device finishes booting.
First Poster

i have tried everything and still i have no missed calls alert, the problem is with the app notification - Phone - i am unable to moved the slider on the  missed calls to turn it from grey to blue, 

First Poster

My solution was in Clean Master app. Inside the app find from which app clean master dont show notifications. Un thick your apps like Viber, calls, instagram and you will get you notifications!

Top Liked Authors