Support

Open search

S9+ Mikrofon Probleme beim Telefonieren

Apprentice

Ich habe mich tatsächlich auf das Abenteuer eingelassen und das S9+ auf Werkseinstellungen zurückgesetzt. Ich habe auf jedwede Rücksicherung per Smart Switch verzichtet und siehe da: bislang taucht das hier diskutierte Problem nicht mehr auf. Nun installiere ich alle Apps Schritt füe Schritt neu, außerdem muss ich jedes Benutzerkonto (E-Mail, Samsung, Google und Spezialanwendungen) neu einrichten, was eine Heidenarbeit werden wird. "Nebenbei" wurde mein S9+ gewaltig aufgeräumt, da ich nur über eine ältere WhatsApp-Sicherung auf Google Drive verfügte und jetzt bei der Gelegenheit gleich das ganz große Reinmachen gestartet habe .

Ich kann nur hoffen, dass es jetzt so bleibt...

Ich würde allerdings gerne wissen, ob hier jemand dabei ist, der die beklagten Probleme hat, OBWOHL er sein Handy ganz frisch aufgesetzt und eben nicht ein Backup des Vorgängergerätes aufgespielt hat. Das würde meine Zuversicht dann ziemlich trüben...

First Poster

Das hört sich ja gut an, halte uns doch bitte mal auf dem laufenden, falls es bei dir so bleibt. Falls ja, würde ich es auch so machen. An das Samsung Team hätte ich einen Verbesserungsvorschlag. Ihr seid ja wirklich bemüht,  was ich gut finde,  aber anscheinend intern überhaupt nicht vernetzt.  Leitet doch so etwas hier mal an eine geeignete Stelle weiter.  Da muss doch intern bei Samsung mal nach einer Lösung gesucht werden und dann bekannt gegeben werden was zu tun ist. 

Apprentice

Neuer Status:

nach vielen Telefonaten : das Problem ist nicht wieder aufgetaucht.!!! Ich habe sogar - völlig entnervt von den leergefegten Einstellungen und Accounts - das Smart Switch Backup wieder zurück kopiert: ohne neues Drama. Ich kann mich leider nicht exakt erinnern, ob ich beim Wechsel vom S7 auf das S9+ vor einigen Monaten das Google-Backup benutzt habe. Hiervor hatte mich der Kundendidnst übrigens auch schon mal gewarnt, da dann nicht kompatibles Zeug mit kopiert würde. Ich gehe aber mal davon aus,  dass das tatsächlich so war, da mir jetzt wichtige Einstellungen und sogar gekaufte Karten bei der App "Locus Map" fehlen. Das ist leider neu. Manchmal - aber nur manchmal - denke ich wehmütig an mein iPhone  zurück...😞

ALSO: probiert Euer Glück mit Reset und Backup per Smart Switch, aber reißt mir nicht den Kopf ab, wenn es in die Hose geht!

First Poster

Ok, dann werde ich auch einen Test machen.  Hast du einfach wiederherstellen deaktiviert?......PS. nicht traurig sein wegen dem IPhone...... der Rest ist doch einfach großartig beim S9 wie ich finde👍

First Poster

Hallo,

 

also ich habe von meinem S7 Edge auf das S9 per Smart Switch gewechselt und hab das Problem trotzdem. Es kann doch nicht sein dass man auf Werkseinstellung resetten soll und alles per Hand nachinstallieren bzw. nachtragen !!!  Wozu dann ein Backup ? Mal ganz zu schweigen davon dass ich die Zeit nicht habe meine ganzen Sachen manuell einzurichten, das würde bestimmt 2 Tage in anspruch nehmen, in welchen Zeitalter leben wir denn? Das kann doch nicht SAMSUNG'S ernst sein, dass ein simples Backup von SAMSUNG zu SAMSUNG nicht funktioniert !!!!

Apprentice

Ich habe vor dem Reset eine Sicherung per Smart Switch auf die SD Card gemacht. Dann habe ich das  S9+ ohne jedes Backup von Grund auf neu eingerichtet und so erst mal angefangen, indem ich ein paar Konten (Google, Samsung, Email per Exchange etc.) eingerichtet habe. Erst einen Tag später habe ich dann das Backup "im laufenden Betrieb" dazu geladen. Ein paar Kollisionen wegen doppelter Email-Konten musste ich dann bearbeiten. Das war es eigentlich.

 

First Poster

Habe eben auf Werkseinstellungen zurück gesetzt und nur Kontakte sowie paar Samsung Daten wie z.b. Diktiergerät wiederhergestellt. Keinerlei Apps habe ich wieder hergestellt und trotzdem besteht das Problem weiterhin.

Apprentice

Hallo David1981,

das tut mir leid. Dann hätte ich offensichtlich einfach nur Glück und das kann es doch wohl nicht sein!

Mein Fazit: ich werde mir auf keinen Fall mehr ein aktuelles Handy zulegen und so den Betatester  machen. Lieber ein halbes Jahr oder mehr warten und in die Foren gucken.

Traurig aber wahr.

Apprentice

Nachtrag: ich sehe gerade, dass ein Update bereit steht (bin bei Telekom). Vlt. ist ja da die Lösung des Problems "versteckt".

First Poster

So ich habe nochmal auf Werkseinstellungen zurückgesetz. Und keinerlei Daten wiederhergestellt. Das Problem war weg. Danach habe ich die Daten über die Cloud wieder neu geladen. Also alles, Kontakte Kalender u.s.w..... danach war das Problem wieder da. Dann habe ich einfach nur die Einstellungen zurückgesetzt. Und das Problem ist weg. Ich glaube also nicht dass es mit irgendeiner App von Drittanbietern zu tun hat. 

Autoren, für die die meisten Likes vergeben wurden