Support

Open search

S9 Message notifications still make sound when phone on vibrate

Highlighted
Apprentice

Been having this problem for a week now. All notifications manage to make a sound in Silent and Vibrate mode. Even Do Not Disturb is not a barrier, notification sounds still get through. I have realised that notifications seem to be controlled by Media Volume, rather than Ringtone Volume. Setting Media Volume to zero makes everything quiet. But this is not a sustainable workaround. 

Restarting the phone fixes the issue for a few hours, then it comes back. 

 

My phone is on silent/vibrate 100% of the time, with around 50% of the time in Do-Not-Disturb, so this is quiet a big change which is very frustrating. 

Hoping they can patch this bug quickly. 

Highlighted
First Poster
Exactly, I also believe the audio alerts are controlled by the media volume instead of notifications.
Highlighted
New Member

Having this same issue. Hope at least enough people are experiencing it so we get a quick fix. It's very annoying

Highlighted
Apprentice

Same exact issue but due to using bluetooth headphones (Bose QuietComfort 35 series 2). When using the bluetooth headphones, notifications ignores the sound settings and plays it extremely loud. After turning off the headphones, notifications continue to happen regardless of phone sound settings. Only restarting the phone will resolve the issue.

 

On another pair of bluetooth headphones (Jaybird Freedom), the notification volume is very low even with the volume limit disabled.

Highlighted
Apprentice

I've just started to have same issue too. I also have recently purchased bluetooth headphones but I think it might be since recent os update.

Highlighted
Apprentice

All of you posting about Bluetooth headsets got me thinking that's the trigger! 

So after restarting, the issue is not present. Notifications are silent/vibrate, perfect.

Then I connected and disconnected my Bose QC35 II and voilà! Problem starts occurring. 

I would encourage you all to try different headsets to collect data. Or do we all have Bose? 

How do we escalate this?

Highlighted
New Member

Also same issue with Sony WH-1000xm3 bluetooth headphones on S7 Edge

Highlighted
Observer

I have the same problem and also the same headphone, Bose qc35ii.

Highlighted
Apprentice

I have sony wh1000 mx3 and having this issue

Highlighted
First Poster

I have Bose QuietComfort 35 Series 2 and have the same issue. Notifications sounds come through even on vibrate and it does fix on restart only to happen again next time I turn on my headphones. Also did a firmware update for the headphones through the Bose app and still continues to happen.

Top Liked Authors