Support

Open search

S9 Edge Panel Not In Settings

SOLVED
Apprentice

Hi, when I go into Settings and Edge Screen I have no option for Edge Panel, so therefore can't turn it on or off.  There's just an option for Edge Lighting, which I have turned on, but never actually seen it work.  Any suggestions?? 

1 ACCEPTED SOLUTION

Accepted Solutions
AntS Moderator
Moderator

Hi @Mez1

 

Try Settings > Display > Easy Mode, and select 'Standard Mode'. After that, in Settings > Display > Edge Screen, does the option of 'Edge Panels' appear for you?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


6 REPLIES 6
AntS Moderator
Moderator

Hi @Mez1

 

Try Settings > Display > Easy Mode, and select 'Standard Mode'. After that, in Settings > Display > Edge Screen, does the option of 'Edge Panels' appear for you?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

Thank you so much, this has totally worked 😀 👍🏻

ChrisM Moderator
Moderator

That's great to hear @Mez1.

 

Thanks for letting us know!

New Member

Hi AntS,

I have just received my S9 and really want this feature on but for some reason only works when I receive a WhatsApp message/notification. I have allowed permission for all apps and notices so can't explain why It does not come on/activate for text msgs, emails, Facebook etc? Can you please help??

 

TomF Moderator
Moderator
Hey Jalexa44!
Depending on the app and notification type, some notifications may not cause the Edge screen to light up. See if your WhatsApp notifications setting differ to other apps. Head in to Settings > Apps > Select App > Notifications.
Highlighted
New Member

Hi @antS, I just got a new S9 Korean version. I've tried changing the display mode and I still don't see edge panel settings in either of the display modes. We have also purchased an S9+ Korean version and we are having the same problem. Could this version not have the edge panel? It doesn't seem logical.

Top Liked Authors