Supporto

Open search

Problemi Wi-Fi su Samsung S9

Apprentice

Oggi si è ripresentato il problema,

come tutti i giorni alle 12.10 entro in casa, il cellulare si connette al Wi.Fi.,

vado su Google Play e faccio l'aggiornamento delle App

alle 12.45 controllo che abbia finito tutti gli aggiornamenti, tutto ok,

mando un messaggio WhatApp e dopo poco una foto...
e mi accorgo che la foto non va via...
controllo e c'è la linea dati di casa non connessa!!!
Stacco l'S9 dal Wi.Fi. e tutto ricomincia a funzionare...
Boh?!?!?!?!?!?!?!?!?!?!
Io mi chiedo come faccia di punto in bianco a creare il problema sulla linea dati di casa e dopo qualche ora (come mi è capitato Sabato) riprende tutto a funzionare normalmente... 

Apprentice

In un'altra discussione della Community ho trovato questa risposta di un Tecnico Samsung:

Sergio_B Expert
lunedì

Ciao Marcellod, benvenuto nella Community Samsung!
 
Questo inconveniente lo riscontri con qualsiasi rete Wifi, o solo con una?
 
Ti suggesco di eseguire un ripristino impostazioni di rete, accedendo al seguente menù:
 
Impostazioni
Gestione generale
Ripristina
Ripristina impostazioni di rete
 
Se l'inconveniente dovesse persistere, effettua l'attivazione del dispositivo in modalità sicura, seguendo queste indicazioni, successivamente esegui altre prove di navigazione.

Restiamo a disposizione
 
Ciao
Sergio
Samsung Community Expert

 
 
 

 

Apprentice

Ho provato a fare questi passaggi:
"Ti suggesco di eseguire un ripristino impostazioni di rete, accedendo al seguente menù:
 
Impostazioni
Gestione generale
Ripristina
Ripristina impostazioni di rete"

Ma non ho risolto nulla, anzi ho perso una marea di tempo a riconnettere tutti i dispositivi Bluetooth...
Però come era capitato Sabato scorso, verso le 19.30 ha ricominciato a funzionare tutto regolarmente, senza dare problemi al Wi.Fi. ... 

Forse per risolvere il "problema" serve la trasmissione MISTERO...

First Poster

...........e comunque sono passati diversi giorni ed il problema è rimasto! Non gli farò certo una bella pubblicità!!!

Expert

Ciao BeppeMotorSport,

 

mi spiace che la problematica persista.

 

Hai effettuato le prove che ti sono state indicate tramite il nostro servizio Live Chat? Nello specifico:

 

- hai verificato se, a seguito di reset, effettuando l'associazione con tasto WPS il problema persiste?

- hai modificato le impostazioni del router, cambiando il canale di connessione e/o eliminando la chiave di crittografia o cambiando la tipologia della stessa [WPA2, WEP]

- hai controllato se il problema sussiste anche su altre reti?

- hai verificato con il tuo gestore che non ci sia un limite di dispositivi che possono essere collegati alla tua rete?

- sei certo che nella tua abitazione non ci siano interferenze? L'hai verificato?

 

Se il dispositivo presenta lo stesso problema anche a seguito di un altro aggiornamento, è evidente che il problema non è dell'aggiornamento.

 

Se il dispositivo è inoltre già stato consegnato in assistenza e non è stato rilevato alcun difetto, è certo che la scheda wifi del telefono funziona perfettamente.

 

Se il problema dovesse risultare circoscritto alla tua rete, ciò confermerebbe il corretto funzionamento del dispositivo.

 

Se il test su altre reti dovesse confermare quanto sopra, mi permetto di consigliarti di verificare le impostazioni del tuo router con il tuo gestore e, se necessario, sostituirlo.

 

Ciao,

 

 

Sabrina
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Buongiorno,

si è ri-presentato il problema alla Connessione con il Wi.Fi. di casa ed è ri-comparso dopo aver effettuato l'ultimo aggiornamento all'S9.

Ultimo Software installato:

G960FXXS2BRK3/G960FCKH2BRJ2/G960FXXS2BRK3
Livello patch sicurezza 1 Dicembre 2018

Precedentemente a quest'ultimo aggiornamento il problema non si era più presentato.

Sta ri-capitando a qualcun'altro??? 

Explorer
Anch'io stesso problema
Explorer

Buonasera, 

con il mio nuovo S9, recentemente acquistato, ho problemi di connettività in Wi-Fi.

Dopo essermi collegato, l’icona Wi-Fi compare con un punto esclamativo a fianco e riscontro impossibilità di collegamento. L’icona spesso scompare.

il problema si risolve, temporaneamente, passando in modalità aereo. Si ripresenta successivamente dopo un periodo di tempo variabile o con nuova connessione.

Il problema si verifica sulla rete Wi-Fi di casa ma anche del ristorante dove spesso pranzo.

NOTA: il mio precedente S8 non presentava tali problemi, a parità di condizioni (almeno per quella di casa mia): stesso modem, stesso provider, stessi canali e frequenze. Nulla è cambiato tranne il mio cellulare (purtroppo direi, sto rimpiangendo il precedente S8).

Mi accodo a questo 3D poiché il problema sembra il medesimo di quello riportato dagli altri utenti.

Expert

Ciao bob1972,

 

sarebbe utile sapere se il router utilizzato nel ristorante è il medesimo che usi per la tua WIFI domestica o è differente, così da escludere un eventuale problema di compatibilità.

 

Spesso, infatti, il problema che segnali dipende proprio dalla rete e potrebbe essere legato anche ad incompatibilità tra il dispositivo/sistema operativo ed il router; ad ogni modo ti suggerisco alcune verifiche che potrebbero aiutarti ad inviduare la causa del problema.

 

In primo luogo sarebbe opportuno testare il funzionamento in Modalità Provvisoria, seguendo QUESTA guida: tale modalità serve per avviare il telefono con le sole applicazioni preinstallate, mantenendo inibite le applicazioni di terze parti.

 

Una volta avviato in Modalità Provvisoria, prova a connetterti alla tua rete WIFI: se l'anomalia non si presenta, significa che la causa è da attribuire ad un conflitto software con una delle tue applicazioni.

 

Nel caso in cui il problema si presentasse anche in Modalità Provvisoria potrebbe essere utile ripristinare i dati delle reti; accedi a Impostazioni > Gestione generale > Ripristina > Ripristina impostazioni di rete.

 

Con questa procedura riporterai ai valori iniziali i dati delle reti WIFI, dati, Bluetooth ma non perderai alcun contenuto personale; sarà quindi possibile eliminare eventuali personalizzazioni di rete errate ed eventuali conflitti nelle impostazioni.

 

Hai avuto modo, inoltre, di mettere in pratica i suggerimenti forniti da Sabrina_B nel suo precedente intervento? 

 

Te li riporto per comodità:

 

- hai modificato le impostazioni del router, cambiando il canale di connessione e/o eliminando la chiave di crittografia o cambiando la tipologia della stessa [WPA2, WEP]?

- hai controllato se il problema sussiste anche su altre reti?

- hai verificato con il tuo gestore che non ci sia un limite di dispositivi che possono essere collegati alla tua rete?

- sei certo che nella tua abitazione non ci siano interferenze?

 

Attendo un tuo riscontro!


Ciao,

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Explorer

Buongiorno, 

non ho verificato ma il router del ristorante è diverso dal mio.

In ogni caso, ho citato tale casistica per evidenziare che la risposta alla domanda "hai controllato se il problema sussiste anche su altre reti?" è affermativa.

 

Per quanto riguarda gli altri punti (disturbi, limite numero dispositivi, etc) faccio presente che, in precedenza, l'S8 che possedevo prima si collegava senza il minimo problema con gli stessi parametri: stessi canali, stessa chiava di crittografia e stesse interferenze! Nulla è cambiato, soltanto il nuovo S9 che ha sostituito il precedente S8. Preciso che:

1. disattivando e riabilitando il wifi il problema si risolve, salpo ripresentarsi successivamente

2. l'anomalia non si verifica sistematicamente, per fortuna.

 

Migliori autori con likes