Supporto

Open search

Problemi Wi-Fi su Samsung S9

Apprentice

Confermo quello detto da salvo , con il firmware precedente questo difetto non c'era  , lo fa solo con l'ultimo fw  . 

 

First Poster

Confermo lo stesso problema; ogni volta che il cellulare va in standby si spegne la connessione wifi per riaccendersi quando sblocco il cellulare. E' veramente fastidioso

First Poster
Anche io sto riscontrando lo stesso problema da ca. 10 gg. È fastidiosissimo subire il blocco della navigazione o di un video all'improvviso quando magari 2 min. prima la connessione era perfetta...
Expert

Ciao salvoc,

 

il fatto che accada anche con altri router, non significa che sia un problema generalizzato del firmware, quindi di tutti i Galaxy S9.

 

Come ho accennato, è possibile che il tuo dispositivo, nello specifico, stia riscontrando un problema tecnico, e quindi è opportuna una verifica presso un centro assistenza.

 

Ti rinnovo dunque il mio invito a comunicarmi il tuo cap, per fornirti i riferimenti del nostro centro più vicino.

 

Se il centro assistenza non dovesse rilevare una problematica tecnica sul chip wifi, allora potrebbe trattarsi di un problema di compatibilità con alcuni modelli/marche di router [ e non è detto che debba essere soltanto uno ]

 

Nella nostra Community non forniamo risposte definitive, ma formuliamo ipotesi, sulla base dei risultati delle prove che vi proponiamo.

 

Le risposte definitive possono essere fornite solo a seguito di perizie e test effettuati presso i nostri centri.

 

Dire che le ipotesi finora formulate siano errate, mi pare dunque azzardato, al momento :womanwink:

 

Se non hai ancora provveduto, ti consiglio di effettuare un backup ed un hard reset del dispositivo, poichè questa procedura è da effettuarsi dopo ogni aggiornamento, a prescindere, per stabilizzare il sistema.

 

Per effettuare il backup, potrai scaricare ed installare sul tuo PC il nostro software Smart Switch.

 

Dopo aver salvato i dati, potrai effettuare un wipe del telefono, ovvero un reset approfondito, seguendo i passaggi che troverai qui

 

Ci tengo comunque a sottolineare che se hai inviato un feedback con l'app Members, questo arriva direttamente al reparto sviluppo, che avrà modo di verificare se ci sono eventuali anomalie ed intervenire, se necessario.

 

Vi sono dei tempi tecnici per le verifiche di questo tipo e per eventuali sviluppi sul software, ripeto, se risulteranno necessari, pertanto non sarebbe efficace alcun sollecito, purtroppo.

 

Ciao :womanhappy:

 

Sabrina
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Grazie Sabrina, ma ancora una volta ti confermo che non è come hai ipotizzato, il telefono come ti ho detto l'ho portato in assistenza e non aveva alcun problema ovviamente. Eppure tu insisti con il centro assistenza. Tutti i chip sono guasti? Anche quelli degli altri utenti qui sul thread? Oppure tutti i router/modem sono incompatibili? Dai smettiamola, per cortesia. Se può interessarti, ma ne dubito altamente, visto il tuo approccio, il problema era firmware e difatti con l'ultimo aggiornamento é stato fixato, così come riferitomi da Samsung members (magari prova a sentirli la prossima volta e ad ascoltare di più le problematiche che ti riferiscono gli utenti). Difatti da 3 giorni ormai nessun problema.

 

Ti ringrazio comunque, nonostante non mi sei stata per nulla utile.

 

A presto 

First Poster

Anche a me da ieri sera tutto è tornato a funzionare normalmente, come per magia,senza bisogno di interventi tecnici su linea internet o telefono cellulare...

Apprentice

Confermo , anche a me con l'ultimo update firmware , funziona   

Expert

Ciao salvoc,

 

sono felice che abbia risolto :womanhappy:

 

Ti ringrazio per il tuo feedback

 

Ciao,

 

Sabrina
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

New Member

ciao ragazzi volevo dire che anch'io sto riscontrando alcuni problemi del genere.

esempio se collego il mio galaxy s9 plus al wifi il segnale salta a tutti i dispositivi connessi e diventa lentissima ora sto provando a fare un ripristino e vi faro sapere se no faccio intervenire la assicurazione perché questo problema l'ho riscontrato tre giorni. 

First Poster

anch'io ho riscontrato lo stesso e identico problema da voi posto, ho risolto andando nelle impostazione del router e dissociando il collegamento 5ghz dal 2.4 ed il problema è stato risolto, spero comunque che samsung si dia una mossa con questi bug, è scandaloso, Top di Gamma e invece telefoni di fascia bassa non hanno di questi problemi. Risolvete per favore

Migliori autori con likes