Suporte

Open search

Problemas com VPNs

First Poster

Não estou a conseguir efectuar ligações VPN PPTP, IPsec ou SSL a partir do Galaxy S9+.

As ligações PPTP são com o cliente nativo e as IPsec e SSl com o clinete Fortinet. As credenciais estão correctas pois estão a funcionar quer no meu portátil em Windows 10 quer num iPhone.

7 RESPOSTAS 7
PedroA Moderator
Moderator

Olá @taz76,  bem-vindo à nossa/tua comunidade :smileyvery-happy:!


Pelo contexto da presente exposição, a dificuldade que apontas deverá estar relacionada com uma incompatibilidade da aplicação Fortinet e o Sistema Operativo Android 8.0 ou com o iPhone ligado na mesma rede. 
Sugerimos que desligues a aplicação Fortinet, depois de desactivares o iPhone da rede em causa.

De seguida deves ligar novamente a aplicação Fortinet e associar o teu Samsung Galaxy S9+. 


Esperamos ter ajudado! 
Se este procedimento não resultar, contacta-nos novamente :smileyhappy:.

 


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.


 

First Poster
Olá,

O iPhone foi substituido pelo S9+, só o referi pois funcionava perfeitamente, excepto o PPTP que não era suportado.
Pelo testes que tenho feito, parece ser algo ao nível do sistema operativo, mas que começa a afectar seriamento o dia a dia visto ter de aceder via VPN várias vezes ao escritório de modo a me poder ligar a algumas aplicações da empresa.
MartaC Moderator
Moderator

Olá novamente @taz76,

 

Peço-te que me envies uma mensagem privada com o teu contacto telefónico, e-mail e IMEI do equipamento em questão. Irei solicitar à nossa equipa técnica que efectue uma assistência remota para te ajudar com esta situação.

 

Até já. :smileyhappy:


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.


 

First Poster

É uma vergonha, faz hoje 3 semanas que o problema foi reportado pela Decsis à Samsung e até á data sem falquer feedback.
Faz amanhã 2 semanas que foi reportado por email à Samsung através da página da marca, e apenas recebi um email que nada esclarece.
Para um equipamento que custou o que custou, é inadmissível este tipo de comportamento da marca. Nem resolução, nem estimativa nem alternativa.
O limite da paciência já foi mais que atingido, trocar por outro igual não adianta e sinceramente só gostava que me devolvessem o dinheiro, para além de estar a ser prejudicado diariamente na minha actividade profissional à conta deste tema, ainda o estou a ser também ao nível financeiro que fui obrigado a ter uma subscrição de hotspot.

MartaC Moderator
Moderator

Olá @taz76,

 

Obrigada pelo teu feedback. Vou pedir aos meus colegas que verifiquem esta situação e entrem em contacto contigo o mais rapidamente possível. :smileyhappy:


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.


 

New Member

Estou com o mesmo problema. gostaria que após a solução colocasse aqui no forúm.

PedroA Moderator
Moderator

Olá @S9preto

Bem-vindo à Comunidade Samsung :smileyhappy:!

Já experimentaste o procedimento sugerido anteriormemte?

 

Desligar a aplicação Fortinet depois de desactivares o teu equipamento anterior da rede e, de seguida, ligar novamente a aplicação Fortinet e associar o teu novo equipamento.

 

Aguardamos o teu feedback :smileywink:.


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.


 

Autores com maior número de gostos