Support

Open search

Probleem met Wifi

First Poster

Sinds gisteren doet mijn Wi-Fi het niet meer terwijl de Wi-Fi verbinding thuis gewoon goed is. Hij laad de Google pagina wel maar zodra ik een andere pagina wil bezoeken gaat dat niet. Wie kan mij helpen, Ik doe momenteel alles met mijn 4G.

3 ANTWOORDEN 3
Superuser II
Superuser II

Hoi Femke,

 

Wat irritant dat je nu alles op 4G moet doen! Zou je eens het volgende kunnen proberen?

 

Eerst via Instellingen >> Algemeen beheer >> Resetten >> Netwerkinstellingen resetten. Hiermee reset je alle netwerkinstellingen, dus je verbonden Wi-Fi netwerken en Bluetooth apparaten worden vergeten. Vervolgens start je je telefoon opnieuw op en hierna kun je weer inloggen op je Wi-Fi netwerk.

 

Werkt het nu weer wel zoals het hoort?

--------------------------------
Een antwoord op je vraag gevonden? Vergeet deze dan niet als ✓Oplossing te markeren zodat andere gebruikers de oplossing sneller vinden.
First Poster

Hoi Kevin,

 

Ik heb gedaan wat je zei maar hij doet het nog steeds niet zoals het hoort. Misschien nog andere ideeën?

 

Nick Moderator
Moderator

In dit geval kun je ook even direct bij de router/modem kijken. De eerste optie is om 'm een minuutje of meer van het stroom te halen. Anders kun je 'm ook nog resetten  door de reset knop een aantal seconden ingedrukt te houden, hier heb je mogelijk wel een pinnetje voor nodig. 


---------
Signature-S10
"Changes call for innovation, and innovation leads to progress"
Top Posters