Support

Open search

Pie Update, Settings for Clear View Cover

SOLVED
Apprentice

Hi

 

If you no longer display the clock on your Clear View Cover Case, this worked for me after Pie update tonight.

 

Settings 

Always on Display

Display Mode

Show Always

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice

Hi

 

You need to go into the lock screen and into FaceWidgets - there you can select which are on the other screens and the order.

 

My clear view cover never had anything but the clock before the update so can't blame Pie!

3 REPLIES 3
Explorer

I finally got a clock on my clear cover, but allways the first clock of the list. I cannot choose another one from that list, and I also tried to change the colour, but nothing happens...   :-( I hate this update !!

Apprentice

Hi

 

You need to go into the lock screen and into FaceWidgets - there you can select which are on the other screens and the order.

 

My clear view cover never had anything but the clock before the update so can't blame Pie!

Highlighted
First Poster

While that appears to have worked, it still displays the crude default clock for several seconds beforehand, and the widgets for the music refuse to appear when playing tunes, despite being set in the settings.

Top Liked Authors