Support

Open search

One UI/Pie Release: UK & Ireland.

Highlighted
Explorer

@matthewredgrave wrote:

My s9 still broke after I flashed pie onto it


What is your phone doing? Bootlooping or bricked? Does your pc recognise it when plugged in? 

Highlighted
Apprentice
When I first updated it seemed to use more battery
But after a couple of days it's settled down again
Highlighted
Apprentice

Still not got anything on ee s9+ so fed up waiting now

Highlighted
Apprentice

Ive found the same thing as you Chubby2000. I updated to Pie/one UI on Tuesday, and for the first 48 hours the battery seemed to be draining quite quickly. Today it seems alot better and is back to normal use. I did also play about with the settings for putting apps to sleep as there does seem to be more flexibility with this. you can even put apps to sleep after a set period of days which I like. I had read that some phones do take a couple of days to settle.

Highlighted
Explorer

@Dexter92 wrote:

Still not got anything on ee s9+ so fed up waiting now


I wouldn't get upset about it, there is minimal differences to that of Oreo. Wait till you see the update, then you can get pissed off! :shocked-face-with-exploding-head:

Highlighted
Apprentice

Hi @Deckerr97

 

I'm getting the same thing when trying to update my s9+. I have an s9+ from EE whih has been unlocked. I tetsed the unlock with an 02 sim and it's fine. I wanted to flash either the BTU or XEU firmware to my s9+, so i downloaded both UK versions from Samfirmware. If i try either, i get the same as @matthewredgrave.

If i reflash the latest EVR firmware, i works fine. When setting the files in Odin, in use the HOME_CSC, not the normal CSC, as i don't want my phone to re-format at this point.

I'm new to this, so any advice would be appreciated,

 

Regards

Highlighted
Explorer

@Sparkie1968 wrote:

Hi @Deckerr97

 

I'm getting the same thing when trying to update my s9+. I have an s9+ from EE whih has been unlocked. I tetsed the unlock with an 02 sim and it's fine. I wanted to flash either the BTU or XEU firmware to my s9+, so i downloaded both UK versions from Samfirmware. If i try either, i get the same as @matthewredgrave.

If i reflash the latest EVR firmware, i works fine. When setting the files in Odin, in use the HOME_CSC, not the normal CSC, as i don't want my phone to re-format at this point.

I'm new to this, so any advice would be appreciated,

 

Regards


Hi, from my experience I've changed csc on my last 3 Samsung devices and I've always used the normal csc. I believe this is why you're facing these problems. Please dont take my word 100% but the past 3 times I've done this I've used the normal csc not home csc as that won't change the csc which could be the reason why the software doesn't loan properly. Because it's xeu software with a EE csc. I'm not saying this is the reason but it's the only thing that explains in my eyes. Personally I would back up your device and try using csc & not home csc not saying this will work or won't damage the device but personally I've flashed alot of software and that's the only thing that could explain it. Unless you've downloaded S9 files for a S9+. 

Highlighted
Explorer

@Deckerr97 wrote:

@Sparkie1968 wrote:

Hi @Deckerr97

 

I'm getting the same thing when trying to update my s9+. I have an s9+ from EE whih has been unlocked. I tetsed the unlock with an 02 sim and it's fine. I wanted to flash either the BTU or XEU firmware to my s9+, so i downloaded both UK versions from Samfirmware. If i try either, i get the same as @matthewredgrave.

If i reflash the latest EVR firmware, i works fine. When setting the files in Odin, in use the HOME_CSC, not the normal CSC, as i don't want my phone to re-format at this point.

I'm new to this, so any advice would be appreciated,

 

Regards


Hi, from my experience I've changed csc on my last 3 Samsung devices and I've always used the normal csc. I believe this is why you're facing these problems. Please dont take my word 100% but the past 3 times I've done this I've used the normal csc not home csc as that won't change the csc which could be the reason why the software doesn't loan properly. Because it's xeu software with a EE csc. I'm not saying this is the reason but it's the only thing that explains in my eyes. Personally I would back up your device and try using csc & not home csc not saying this will work or won't damage the device but personally I've flashed alot of software and that's the only thing that could explain it. Unless you've downloaded S9 files for a S9+. 


Also please note my device was running EE software before i flashed pie xeu

Highlighted
Apprentice

Thanks very much for the quick response :smiling-face:

I will back my phone up, and try as you suggest.

Highlighted
Explorer

@Sparkie1968 wrote:

Thanks very much for the quick response :smiling-face:

I will back my phone up, and try as you suggest.


Not a problem 😁 please let me know how you get on.

Top Liked Authors