Supporto

Open search

Notifiche whatsapp schermo spento

First Poster

Ciao, sono passato da IPhone a S9 dopo anni di uso di IOS.

Va tutto abbastanza bene ma la cosa che mi crea maggiori problemi è la gestione delle notifiche quando lo schermo è spento.

Mi spiego meglio: ho l'S9 appoggiato sulla scrivano con Always Dispaly On disattivato. Mi arriva un messaggio Whatsapp, l'S9 vibra perchè in modalità silenzioso ma lo schermo non si illumina.

Io vorrei che quando arriva un messaggio su Whatsapp accada la seguente cosa: si accende lo schermo e vodo la notifica in cui è riportata la persona che mi ha scritto ma il testo non viene mostrato. 

Come posso fare? Leggendo sulla community sembra non ci sia una soluzione...

Come è possibile?

3 RISPOSTE 3
Pathfinder

Ciao marc86!

 

Prima di tutto assicurati che la modalità "Non disturbare " sia spenta, perché in tal caso la modalità risulti accesa, non arriverà nessuna notifica.

Poi controlla se la modalità "LED" sia accesa, la modalità led di accende per mostrare lo stato della registrazione di audio, delle notifiche non lette e della batteria.

 

Ti lascio uno screenshot dove potrai vedere queste 2 modalità.

 

Aspetta una tua risposta,

A presto!

 

George.Screenshot_20190222-153308_Settings.jpg

 

First Poster

Ciao  George_S9Plus

confermo che i setting sono impostati come da te indicato, ma non funziona.
Forse non mi sono spiegato bene, vorrei avere lo stesso effetto di IOS: ovvero quando arriva una notifica si illumina lo schermo per 5 secondi e compare il simbolo di whatsapp con il nome e cognome della persona che mi ha scritto e il numero di notifiche scritte.

Se io sto lavorando e ho l'S9 sulla scrivania e mi arriva un whatsapp non posso vedere CHI mi ha scritto e quindi decidere se andare ad aprire il messaggio o meno. QUello che succede è che vibra e si illumina il LED ma non è sufficiente, sono costretto ad entrare ed andare a vedere chi mi ha scritto facendo perdere tempo. 

Non è possibile che non ci sia una soluzione.

Pathfinder

Ciao marc86,

 

Adesso ho capito perfettamente quello che desideri e per tua fortuna, possiamo risolvere il problema!

 

Devi andare in: Impostazioni -> Schermata di blocco -> Notifiche ( basta cliccare sopra ) -> Stile vista ( dettagliato, visto che tu desideri vedere il contenuto del messaggio ) e disabilitare " Nascondi contenuto " se è abilitato.

 

Ti lascio uno screenshot.

 

Spero di aver risolto il tuo problema, aspetto una tua risposta,

A presto!

 

George.Screenshot_20190222-160652_Settings.jpg

 

Migliori autori con likes