Support

Open search

No Alarm Sound?

Observer

I'm about to start looking into other devices. I'm tired of the updates that cause more problems than they fix. By the time you figure out what all has to be reset, there's another update. You're inspiring me to buy a new phone, Samsung. Just not one made by you.

New Member

I had same problem. Go to an alarm time & tap on it. It will bring up a menu. Look under notifications, if it says silent,pick a sound then save it. Your alarm sound will be back.

New Member

the same problem 

First Poster

I have the same problem the last year after every update. I'm getting an "alarm not working during a call" error message, except I'm not talking to anyone on the phone while sleeping. Samsung brazenly told me that I had to do factory reset before each update, maybe I should buy an  iPhone.

Observer

I have been having same issue only fix I have found is restart phone. I have noticed when using the volume down button on phone it will only pull call volume and that's when it's not working.. restart and volume down works perfectly. Please Samsung get this fixed.


@WandaMcAulry wrote:

I have been having same issue only fix I have found is restart phone. I have noticed when using the volume down button on phone it will only pull call volume and that's when it's not working.. restart and volume down works perfectly. Please Samsung get this fixed.


Did anybody try to wipe the partition cache ? 

https://thedroidguy.com/2019/11/samsung-galaxy-note-9-safe-mode-wipe-cache-partition-and-reset-appli...

New Member

I have the same issue. very annoying but not found a solution. Like the audio which stops working altogether, it makes the S10 feel buggy and not worth the money.

First Poster

Had the same issue on the s9 and cant figure it out either. Intermittent.

 

Solution: I switched to the Google clock app instead of Samsung and has not happened since.

First Poster

I had same issue and just figured it out....

 

1 open clock app

2 click 3 vertical dots to enter settings

3 find "vibrate for alarms and timers"

4 de-select this option

 

Problem solved.

 

Hope this helps! 

New Member

This is the right solution.

Top Liked Authors