Support

Open search

No Alarm Sound?

Apprentice

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

23 REPLIES 23
Highlighted
Apprentice

So no one else has this issue as no replies?

New Member

I have this issue, but restarting doesn't even help. I've also cleared the data and cache for the clock app and added new alarms and still nothing. The sound doesn't play when choosing an alarm or adjusting its volume either, though it does when choosing my phone's ringtone. My next step is factory reset. At least that might fix another issue I've been having with spotify too. 

Apprentice

When I restart it fixes the issue. Just had an update yesterday so hopefully the issue has been resolved.

Apprentice

I had the same problem, i fixed it by clearing the clock cache from settings-apps-clock-storage-clear cache. It will delete all your previous alarms, but when you set new alarms they'll have sound.

New Member

having the same problem of no matter what i clean out (Cache) and no matter how many times i reboot the phone, the alarm will just not sound...   

Apprentice

Mine has sorted itself out after the updates.

 

Have you tried updating to the new firmware?

 

Also have you updated the clock app from the Samsung App Store?


Waseem

First Poster

I found a solution (just today) that might work.

 

I went to Settings > Device Care > 3 Dot Menu > Auto Optimisation

 

This basicly closes all apps that you barely use, and I think the Clock app is one of them (because I personally use it maybe once in 3-4 days)

 

Samsung Galaxy A70, Android 9, One UI 1.1

Apprentice

Senad99

 

Thank you for the great advice.  My clock alarms went silent on my S9 after the last OS update, and I couldn't figure out a solution to get any alarm sound.  Once I turned off "Auto Optimization", my clock alarms are working again.

Settings -> Device Care -> (menu) -> Auto Optimization -> (turn off)

 

Again, thank you!

Apprentice

A day later and the problem has returned (no sound again with alarms in the Samsung Clock app) even though Auto Optimatization is now turned off.   I can't find any other quick fix and don't have time to try another alarm.  For now, I am scheduling email in Gmail to send text messages to my phone when I need alarms during the day, because text msgs are set to be my loudest notification and I have them repeat every 2 minutes.

 

Samsung - Please fix!  This problem started with the G960USQS5CSEB software update on a Samsung S9 (model SM-G960U)

 

Thank you!

Top Liked Authors