Support

Open search

Low notification sound s9

First Poster

Hi anyone else noticed the notification sound is much lower than it should be? Its well quieter than my s7 edge and when i play a sound on zedge its well loud but once set it goes quiet.

56 REPLIES 56
Apprentice

Yes it's very low and I can't hear it when I'm out and phone is in my pocket. It's only coming out of one speaker instead of both- design issue which is annoying many. Send feedback to Samsung through this app requesting an update fix - I have just done that 

Pathfinder

Same with mine, notification does not play through the top speaker, and is a lot quieter than all other audio, even to the point that playing it through the notification choice screen is louder than when it actually plays when I receive a notification, but still not as loud as it is if played through a media player, or Zedge etc

 

I have tweeted to Samsung about this 3 times now, one time they asked me to DM them about it, then did not reply, the other two they just outright ignored my tweets

 

If this is how Samsung treat their customers who just spent over £700 on a new phone, the S9 will be the last Samsung phone I ever buy

 

 

First Poster

I have a same problem with notifications loudnes. Its defenetely problem with the fact that notification sound does not come from both speakers. At first I tought that was a problem in settings since I actualy heared the notifications couple of times to be loud enaugh. Open all volume settings: settings->sounds and notifications->volume

 

Click to change volume of ringtone and emediately after that try to change notification volume... you will see that in that moment you will hear notification sound loud enaugh. If you click it one again it will be quiet again. So its deffenetely software problem. Samsung. Please fix this, it starts to be anoing... I realy can't hear my notifications if I am not in quiet room.

First Poster

With the screen unlocked click the volume rocker button on the side, this will then open a little drop down for for ringtone volume, tap the little arrow on the top right corner and you'll now see the volume control for media and notifications etc.

First Poster

@malt1977 wrote:

With the screen unlocked click the volume rocker button on the side, this will then open a little drop down for for ringtone volume, tap the little arrow on the top right corner and you'll now see the volume control for media and notifications etc.


You have to be kidding me? What's the difference in settings I mentioned and one that you suggested. Anyway, for shure that I know how to putt all volumes to maximum. An even in this case problem exists.

Apprentice

For all concerned please note the problem is the notification only comes out of 1 speaker which is why it is nowhere near as loud as it should be. Ringtone cones out of both and notifications on all other galaxy's come out of both. This is an obvious design fault that they cannot be bothered to rectify

First Poster
I think the one in settings is a generalized overall volume control whereas the method I mentioned is for individual volume control. Either way, it worked for me 👍🏻
Apprentice

No it's the same settings just another way to get there. A software update is needed as notifications only come out of one speaker. Test it go to notification sounds and try one then apply it and go into your notification VOLUME and test. Much quite once it is your notification sound.

Apprentice
I'm having the exact same problem. I got thought to the support centre, but then the phone just hung up :/
G960F
Top Liked Authors