Support

Open search

Lock screen notifications

First Poster

Propably should have clarified by " not receiving notifications on the lock screen"

I am refering to the case where ,you have your phone screen turned off /locked and someone messages you or you receives an email or a notifications whatsoever and the screen wakes up and temporary shows the one or many notifications you have received (any iphone user gets what i am talking about).

I have resulted to turning off security on lock screen so that i can push the power button from time to time, either when i think i heard the device vibrate or make a sound, just to check my pop up notifications.

Still havent solved it and i am reading that its the samsung way of building the OS so that one's messages can't be seen except by the owner of the device.

What if i want to choose to let the notifications wake up my screen ,do i have that choice and how?

Frustrating to write about it as you all reading about this. Just cant get my head around it, something so simple and secondary in the ios.

Apprentice

Hmm... You are looking for Pop Up Notifications.

Well, in that case you have to configure it in the App Notificacions Settings. Not all Apps have Pop Up Notifications, but messaging apps like Whatsapp have it. In Whatsapp, go to Settings>Notifications and select an option in Pop Up Notification, either On Screen On, Screen Off or Both. 

That should wake up the phone screen with the message at glance, with option to also reply. 

Try that and let me know. 

Highlighted
First Poster
Turn off edge lighting
First Poster

Hello 
i am looking to solve the same issue. after several years of IPhone usage i feel lost without this function.

Have you found out a resolution?

Apprentice
I feel you. And this has to do with Samsung, not Android. On my previous Android phones (Nexus 6P, OnePlus 3T, etc.) this was a by default feature.

I'm extremely frustrated by the Samsung way of handling notifications.
First Poster

Hi,

 

Settings>Lock Screen and Secruity>Notificaitons>Where to show>    You need to select "Lock Screen and Always on Display"

Worked for me :-)

 

Thanks

MissDB

Apprentice
I don't think I have the same settings as you do, I can't follow the path you indicate.

Can you please explain again how to get to "lock screen and always on display"?

Thanks
First Poster

Can you follow this path.......Settings>Lock Screen and Secruity>Notificaitons>Where to show ?

Apprentice
No, doesn't show like this for me it seems.
"lock screen ans security" doesn't exist...

Settings > Lock Screen > Notifications >...

No "where to show" either.
First Poster

What model phone do you have?

Top Liked Authors