Support

Open search

Language not working

New Member

I'm on my third Galaxy, now an S9.  I use four languages pretty much every day: English, French, Italian and Swedish. All four used to work well. Now, for several months already, neither autocorrect nor predictive text work for Swedish - everything still works fine for the other languages. If I use spell check, it will indicate *every* Swedish as being wrong.

 

I've tried everything: checked for updates, made sure all four languages are active... nothing works. Sure, the phone still suggests "words" in Swedish but nonsensical words only. The entire Swedish vocabulary is lost. So if I write a common Swedish word such as "jag" ("I"), the phone will suggest jajfjrjcjc or jdjdjf or JSRfjdA or similar nonsense.

 

How do I get actual Swedish words back?

 

 

1 REPLY 1
Navigator

Hello!

 

Please reset the Keyboard Settings.

 

Settings > General Management > Language and input > On-screen keyboard > Samsung keyboard > Reset Settings.

 

Please ensure Predictive Text is ON.

 

Please tap Predictive text to open sub menu > Auto replace is ON and set to Swedish.

 

To re-add Swedish:

 

Settings > General Management > Language and input > On-screen keyboard > Samsung keyboard > Language and types > tap Manage input languages.

 

Tack ☺

Top Liked Authors