Support

Open search

Kontakteliste

First Poster

Guten Morgen.

 

Ja,  die Kontakte sind korrekt eingegeben. Daher ja auch der Vorschlag des netten Herrn von Samsung doch einfach Vor-  und Nachname 

zu vertauschen... 

 

Und nein, es liegt nicht an der Profilfreigabe. Das hab ich schon probiert.

 

Gruß Manuel 

Helping Hand

@Preuss79

 

Dann bitte, zur Sicherheit, mal die Appeinstellungen selbst mal vergleichen mit meinen.

Entweder über Android-Einstellungen - Apps oder über Info in der Kontakte-App, dann oben App-Info.

Screenshot_20180818-082214_Settings.jpg

 

 

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding)
First Poster

Soweit ich das sehe sind die Einstellungen identisch Screenshot_20180818-095229_Settings.jpg

 

Gruß Manuel 

Helping Hand

@Preuss79

 

Mir fällt auf, dass Du offenbar eine andere Version der App hast.

Bei mir: 3.8.20.13

Bei Dir: 3.8.20.16 (also neuere Version)

 

Ich würde es noch versuchen mit Cache löschen und Daten löschen unter Android-Einstellungen- Apps-Kontakte-Speicher.

Vorher die App schließen und anschließend Handy neu starten zur Sicherheit.

Wenn das auch nicht hilft, ruf mal bei Samsung direkt an bitte, ok?

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding)
Helping Hand

@Preuss79

 

Zunächst einmal:

Ich habe soeben das Update bekommen, mit der Sicherheitspatch-Ebene 01. August 2018.

Nun hat meine Kontakte-App die gleiche VErsion wie Deine, nämlich 3.8.20.16 und es sieht noch alles in den Einstellungen so aus wie vorher. Ich kann weiterhin alle Einstellungen direkt vornehmen.

 


@Preuss79  schrieb:

Speicherort ist das Telefon und der Google-Account. 


Vielleicht liegt es an diesen Einstellungen.

Stell doch mal um auf "Alle Kontakte" bei "Anzuzeigende Kontakte".

Möglicherweise bringt eine nicht aktivierte Einstellung diese Einstellmöglichkeiten ja erst mit.

 

Falls es nicht so sein sollte, kannst Du das ja wieder rückgängig machen.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding)
Helping Hand

@Preuss79 und alle anderen,

 

Noch ein Gedanke:

 

Was hast Du denn bei Google-Kontakte im Browser eingestellt, wie sortiert werden soll?

Es geht Dir ja darum, dass Du die Anzeige nach Nachnamen sortiert haben möchtest, aber Android diese immer wieder auf Vornamensortierung umstellt, oder?

 

Ich habe das gerade mal bei mir am Rechner und auf Google ausprobiert.

Wenn man dort die Kontakte nach Vornamen sortiert, werden die Kontakte in der Form "Vorname Nachname" angezeigt, wählt man Nachname, werden die Kontakte als "Name, Vorname" angezeigt in der liste, so dass die Kontakte auch nach den Nachnamen geordnet angezeigt werden.

 

Das ist aber nicht die gleiche Funktion, wie die Sortierung auf Android funktioniert, sondern so funktioniert auf Android die Option "Namensformat".

Bei einer Sortierung, bleibt das Format gleich und nur die Sortierung wird geändert, also alle Nachnamen vorne und die Vornamen hinten im Kontakt und dann alle Kontakte mit gleichem Vornamen untereinander, jedoch wegen der unterschiedlichen Nachnamen passt vorn die alphabetische Reihenfolge nicht.

 

Kontrolliere doch mal in den Google-Kontakten über Browser, was da genau eingestellt ist.

Dazu oben links auf "Alle Kontakte klicken und dann über den Kontakten bei "Mehr" auf "Nachname" klicken.

Das gleiche musst Du auch bei allen Gruppen machen, falls Du welche eingerichtet hast.

 

Anschließend vom Handy aus manuell synchronisieren.

 

Ich möchte auch niemandem zu nahe treten, jedoch sollten alle Betroffenen noch einmal bei sich kontrollieren, ob sie in den Kontaktefeldern nicht doch das Vornamen- mit dem Nachnamen-Feld verwechselt haben könnten.

 

War das eigentlich bei Dir @Preuss79 schon immer so auf dem S9 oder S9+ oder erst nach dem letzten Update?

Wenn das erst seit dem letzten Update so ist,  dann solltest Du vielleicht mal noch das folgende machen: 

 

Bitte mal „Wipe Cache Partition“ ausführen.
Vielleicht hat sich ja was aufgehängt oder temporäre Dateien sind noch vorhanden, die nicht mehr benötigt werden und auch noch von alten Android-Versionen stammen könnten.
Bei der Aktion verliert man keine persönlichen Daten oder Apps.

  1. Gerät ausschalten „Power On/Off“ – Taste länger drücken
    Die Tasten „Power On/Off“ + “Lautstärke lauter“ + „Home-Button (ab S8/S8+ die Bixby-Taste)“ gleichzeitig drücken, bis ein Menü auf dem Display erscheint.
    (Sollte das Handy einmal vibrieren dabei, dann "Power On/ Off Taste" loslassen und die die anderen beiden Tasten aus der Tastenkombination aber weiterhin gedrückt halten, bis das Menü auf dem Bildschirm erscheint.)
    Dann alle Tasten loslassen.
  2. Den Menüpunkt „Wipe cache partition“ mit „Lautstärke leiser/lauter“ auswählen und mit „Power On/Off“ ausführen.
  3. Jetzt den Menüpunkt „Reboot System now“ auswählen und mit „Power on/off“ ausführen.
  4. Gerät startet normal bis PIN-Eingabe für SIM.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding)
Helping Hand

Für alle Betroffenen,

 

Ichvhgabe eben mal zusätzlich von Google Pay mal die App Google Kontakte installiert. 

 

Die hat in den Einstellungen ebenfalls sortieren und Format als Optionen.

 

Könnt Ihr mal schauen, ob Ihr die Optionen in dieser App sehen könnt?

Falls ja, nehmt die Einstellungen vor und schließt die App wieder.

 

Was ist dann mit der Anzeige der Kontakte in der Telefon-App?

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding)
First Poster

Hallo Wolfgang  

 

In der Google App sind die Einstellungen vorhanden  

Allerdings haben diese keine Auswirkungen auf die Anzeige der Kontakte  

 

Und  zwar weder in der Google App noch in der Kontakte-App des Telefons.

 

Gruß Manuel 20180818_164207.jpg

 

20180818_164332.jpg

 

Helping Hand

@Preuss79

 

Mist - ich dachte, jetzt hab ich Richtige gefunden. 

 

Hast Du die App vollständig eingerichtet und anschließend synchronisieren lassen?

Danach dann die Original-Kontakte-App manuell synchronisieren.

 

Hast Du unter Google-Kontakte Name aktiviert?

Bei mir hat die App alles sofort korrekt angezeigt.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding)
Superuser I
Superuser I

@Preuss79 

könntest Du mal bitte im Telefon (also als wenn Du manuell eine Telefonnummer eingibst) folgendes Eintippen: 

*#1234# und das was dann kommt hier posten, also deine AP, CP, CSC und auch was bei Modell steht. 

Wüsste gerne ob Du ein reines Samsung (Deutschland) Gerät hast oder nicht. 

Gruß 

samsung_test

https://www.samsung.com/de/support/
Autoren, für die die meisten Likes vergeben wurden