Support

Open search

Kalendereintrag auf "privat" nach Update nicht mehr möglich?

First Poster

Hallo,

ich habe das Update von Android 8 auf das neue Android 9 Pie OneUi durchgeführt. Jetzt habe ich einen neuen Kalendereintrag erstellt und finde keine Möglichkeit mehr, diesen auf "privat" zu stellen. 

Ist das tatsächlich nicht mehr möglich? Und warum ist das nicht mehr möglich?

Danke und viele Grüße!

8 ANTWORTEN 8
DavidB Moderator
Moderator

Ha! Was es nicht alles gibt. Wir war diese Option bislang komplett unbekannt. Das geht so:

 

  • Tippe auf den Eintrag.
  • Dann auf "Mehr anzeigen".
  • Jetzt auf "Sichtbarkeit >
  • Privat".


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Observer

Hallo, ich tippe auf Mehr anzeigen, aber bei mir erscheint nicht der Punkt sichtbarkeit. Danke Frank

First Poster

Genau das ist es ja, es gibt den Punkt Sichtbarkeit nicht mehr seit dem Update. 

 

Das Problem ist für mich somit nicht gelöst...

Big Cheese

@MeinGalaxyS9  schrieb:

Genau das ist es ja, es gibt den Punkt Sichtbarkeit nicht mehr seit dem Update. 

 

Das Problem ist für mich somit nicht gelöst...


Dem kann ich zustimmen , diese Funktion ist bei mir auch nicht vorhanden . 

AuraK Moderator
Moderator

Hallo zusammen,

 

ich habe die Lösung meines Kollegen zunächst mal herausgenommen.

 

Die Frage, die sich uns hier im Büro allerdings stellt, ist, welche Konten ihr im Kalender synchronisiert?

 

Termine, die nur stationär in der Kalender-App eingefügt wurden, können nämlich natürlich nicht "privat" gestellt werden. Das ist eine Funktion, die ja nur dann Sinn macht, wenn man zum Beispiel seinen Google-Kalender mit Familienmitgliedern oder Kollegen teilt. Dann kann man einen privaten Termin einstellen, der von allen anderen, die Zugriff auf den Kalender haben, nicht gesehen wird. 

 

In meinem Kalender gibt es zum Beispiel nur Einträge, die ich händisch in den Smartphone Kalender eingetragen habe und die sich mit keinem anderen Konto synchonisieren. Bei diesen habe ich keine Chance, sie auf "privat" zu stellen. Mein Kollege widerum nutzt die Synchronisation mit seinem Google Kalender. Dabei wird ihm unter oben genanntem Pfad die Option "privat" angeboten. 

 

AuraK
*Samsung Community Moderator*
*****************************
Hat unser neues Galaxy S10 auch dein  erobert? Dann teile deine Liebe im neuen Galaxy S10 Board

Big Cheese

@AuraK  schrieb:

Hallo zusammen,

 

In meinem Kalender gibt es zum Beispiel nur Einträge, die ich händisch in den Smartphone Kalender eingetragen habe und die sich mit keinem anderen Konto synchonisieren. Bei diesen habe ich keine Chance, sie auf "privat" zu stellen. Mein Kollege widerum nutzt die Synchronisation mit seinem Google Kalender. Dabei wird ihm unter oben genanntem Pfad die Option "privat" angeboten. 

 


Genau so ist es bei mir ebenfalls . Alles händisch eingetragene Termine, ohne Synchronisation zu einem weiteren Gerät.

Vielen Dank für die ausführliche Erklärung , nun ergibt das für mich Sinn,   warum die " Option privat " im meinem Fall nicht vorhanden ist .

 

Explorer

Ich synchronisiere mit dem Firmenkalender und stelle dort Arbeitstermine und blockiere private Termine mit Sichtbarkeit 'Privat'.

Das geht jetzt nicht mehr. Sync über CalDav Protokoll.

Ich brauche leider eine neue Lösung. 

New Member

Hallo liebe Community,

 

das finde ich nicht sonderlich zufriedenstellend. Es ist doch egal ob lokal oder gmail, ich möchte dass meine Termine privat bleiben. 

 

Schöne Grüße 

Josef Engber 

Autoren, für die die meisten Likes vergeben wurden