Supporto

Open search

ID chiamante e protezione spam

Explorer

Salve a tutti.

Sono possessore di un S9 plus no brand con Vodafone come operatore.

 

Da quando ho aggiornato ad Android 9 non funziona più la segnalazione delle chiamate di spam e nemmeno posso segnalare io stesso le chiamate moleste; non è più presente l'opzione specifica.
Ovviamente ho attivato la funzione dalle impostazioni delle chiamate, l'opzione appare selezionata tuttavia non funziona.

Suggerimenti? (preferirei evitare quelle drastiche, tipo il reset del cellulare).

29 RISPOSTE 29
First Poster
Guarda questa breve guida per verificare se nelle impostazioni è attivo l'ID chiamante spam.... https://www.samsung.com/it/apps/smart-call/
Explorer

Come scritto nel post di apertura, la funzionalità è abilitata ma è come se non lo fosse poiché non funziona!  :-) 

First Poster
Scusa hai ragione... non l'avevo letta.... mea culpa.... 😔😔😔
Explorer

up

Explorer
verificato hai ragione non funziona l'abilitazione è come se non esistesse
Explorer

Nessun suggerimento? Ci sono altri che sperimentano questo problema dopo l'aggiornamento a Pie?

Helping Hand
Ciao Worf1,

prima di poter inviare una segnalazione ai reparti di competenza, è necessario aver eseguito un reset di fabbrica per escludere un'anomalia sorta in seguito all'upgrade del firmware.

Ci puoi far sapere ?

Ciao!

 


Ivan
Samsung Community Expert


Firma_trasp_def.png 

Explorer

Grazie per la risposta Ivan_S.

In questo momento non ho tempo per effettuare un reset all'impostazioni di fabbrica.

Ho istallate più di 200 applicazioni e molte hanno bisogno di un accesso tramite password.

Non per tutte funziona samsung pass e dunque dovrei farleoa mano, senza contare le personalizzazioni che ho eseguito...

 

Vorrà dire che per ora farò a meno di questa funzione. Non avendo avuto quasi nessun riscontro da parte di altri utenti è probabile che sia un problema solo mio e che si risolve con un reset.

 

Se in futuro effettuerò il ripristino aggiornerò il thread. :-)  

Saluti.

Observer

Purtroppo lo fa anche a me. Anche io ho installati android Pie e ho vodafone. Resta nonostante il ripristino dei dati di fabbrica. Quindi è un bug del nuovo firmware. 

Migliori autori con likes