Support

Open search

How to turn off auto playvideo

SOLVED
First Poster

Very pleased with phone but when I 1st set up I selected autoplay videos when going through the gallery, it slows down browsing a tad and plays vids when I'm not ready. How do you stop them from auto playing.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
First Poster

i have an S9plus....and this worked for me....... go to facebook then click on the 3 lines top RHS go to settings and privacy then down to.....settings,........scroll down to .......media and contacts. near the bottom is Auto play.... choose never auto play videos.

 

Hope this helps 

31 REPLIES 31
First Poster

Hi I have the same problem.

I found the setting to switch the video autoplay in the gallery off but it still wont stop to autoplay the videos and it mutes the videos when it starts. I even restarted my S9 but nothing works. 

 

I am so frustrated with this. Please help me

 

Thank you

 

New Member

 I must say the settings for this phone are not very direct at all but I did find where to shut off video auto play. Open up a video on your phone. Any video and let it start playing. You will see the vertical 3 dots up in the right hand corner of the videos screen. Click on it and select settings in the drop down menu. It will take you to the video player settings where you can switch off autoplay. Let me know if this helps.

New Member
You have to open up a video and let it start playing. The click the vertical 3 dots in the top right hand corner of the video screen and select settings in the drop down menu.
New Member

Hi, I do not get a "settings" option when I click on the three dots on the playing video.

Samsung S9

New Member

Hi Elmarie

 

Have you found a solution to this yet? Please share if you have thanks.

First Poster
Hi have you tried turning it off in google settings?
Highlighted
First Poster

i have an S9plus....and this worked for me....... go to facebook then click on the 3 lines top RHS go to settings and privacy then down to.....settings,........scroll down to .......media and contacts. near the bottom is Auto play.... choose never auto play videos.

 

Hope this helps 

First Poster

I still can't seem to resolve this, even after trying everything, it must autoplay regardless,

Thanks anyway

First Poster

No it really isnt autoplay regardless..... i have edited my first post as it wasnt clear you had to be on FB.... so hopefully this will work for you Tosh67

 

Top Liked Authors