Support

Open search

Help! Issue with Galaxy S9 since recent update

Apprentice

Pre-update

On my Galaxy s9 I would listen to the radio, talk show, etc using the Samsung Internet  browser.  When the phone went "to sleep" and the screen went off the audio would continue to play.

 

Post-update

Now when my phone goes "to sleep" and screen goes off the audio also stops.  

 

I'm sure it's just a setting that was turned off during the update.  How do I turn it back on?

 

Thank you

7 REPLIES 7
AntS Moderator
Moderator

Hi @Miracle.

 

In Settings > Device Care > Settings > Sleeping apps, is the Samsung Internet Browser listed? If so select and remove it.


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice
I just looked.

No, Samsung Internet is not listed under sleeping apps.
My husband is also seeing the same thing since he received the upade.
New Member

Just did my update today, I am also having the same issue. Browsers not listed in "sleeping app".

 

Highlighted
AntS Moderator
Moderator

No worries. Does Reginard's post here with advice on adjusting the Battery Optimisation within an app's settings help you guys? Quoted below:

 


@Reginard wrote:

I had that problem and after a lot of playing about, I think I've fixed it....

 

Settings

Apps

scroll to the app you need to configure and select it

Battery

Optimise Battery Usage

Change "Apps not Optimised" to "All"

Scroll down to the app and move the slider to off

Restart the phone

 

(it didn't disappear immediately on mine but it doesn't seem to have come back)

 

Good luck


 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice
This does seem to be a "work around," as it keeps my phone from going to sleep while audio is playing on the Samsung Internet app.

Pre-update the audio would continue to play when the phone went to sleep. I could even open a 2nd internet tab and even 'minimize' the internet to look at something else on my phone (....like calendar, etc...) and the audio would continue to play.

It no longer works like this.
AntS Moderator
Moderator

Cheers for trying it out and getting back with that,  @Miracle

 

I wonder if a combo of AndrewL's post  (tapping the Home button to place the app in the background; and possibly disabling the AOD if needed) and another post from Reginard (Apps > 3 dots > Show system apps > Samsung Internet > Battery > 'Allow Background Activity' is set to 'Not restricted') would have the effect you're wanting here. 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice
'Allow background activity" for the Samsung Internet app is greyed out & cannot be changed
Top Liked Authors