Support

Open search

Galaxy S9 verbleibt im WLAN obwohl Fritz!Box WLAN per Zeitplan abschaltet

First Poster

Hi Leute,

hat von Euch jemand das Problem, dass wenn die Fritz!Box (bei mir 6590) das WLAN per Zeitplan abschaltet,  dass das Galaxy S9 trotzdem im WLAN verbleibt und nicht in die mobile Daten wechselt (einzig ein Ausrufezeichen erscheint neben der WLAN Feldstärke) und das Internet geht logischerweise nicht. 

 

Wenn ich mich körperlich aus dem WLAN entferne wechselt das Samsung auf die mobile Daten. Nur bei der manuellen oder automatischen Abschaltung des WLAN gibt es Probleme. 

 

Die Aktivierung am nächsten Morgen (WLAN geht per Zeitplan wieder an) registriert das Samsung jedoch wieder! Dieses Phänomen hatte ich bereits mit dem Galaxy S7, 8 und jetzt 9.

21 ANTWORTEN 21
Pathfinder

@Rainbird-1. Dieses Problem habe ich insoweit nicht, als das ich die Zeitabschaltungsfunktion(en) der FRITZBOX nicht nutze/ nicht aktiviert habe (hat für mich keinen "Nutzen"). Insoweit kann nur vermuten.

 

Da dein Smartphone bis zur Abschaltung durch die Box mit dieser verbunden war, scheint die Abschaltung offensichtlich durch dein Galaxy nicht als Trennung vom WLAN-Netz "wahrgenommen" zu werden. Das Ausrufezeichen neben dem WLAN-Symbol ist m. E. eigentlich ein Zeichen dafür, dass zwar eine "Anmeldung" besteht (das Smartphone weiterhin "registriert" ist), aber eben keine Verbindung ins Internet mehr gegeben ist (kein/ schwacher Datenstrom). Inwieweit die Zeitabschaltung tatsächlich die "Außerbetriebsetzung" der Box, des WLAN zur Folge hat und die Registrierung im Netz damit beendet ist oder eben nur die Trennung vom Internet zur Folge hat kann ich nicht sagen (müsste es selbst mal probieren). Letzteres würde insoweit passen, als das, wenn die Zeitabschaltung abgelaufen und alles wieder "aktiv" ist, bei deinem Galaxy alles wieder "automatisch läuft".

 

Alternativ. Hast du unter ENTWICKLEROPTIONEN mal die Funktionen "Aggressives Handover von WLAN an..." bzw. "Mobile Daten immer aktiviert" aktiviert und probiert, was passiert? Sollen ja eigentlich den Netzwechsel unterstützen.

 

Eine andere Idee hätte ich erstmal auch nicht. 

Pathfinder

@Rainbird-1. Ergänzend. Habe eben noch mal ein wenig gegoogelt. Offenbar wird bei der FRITZBOX durch die Zeitschaltung das WLAN-Netz ERST (vollständig) DEAKTIVIERT, WENN VORHER BEI DEN ANGESCHLOSSEN GERÄTEN (in dem Fall bei deinem S9) die VERBINDUNG MIT DER FRITZBOX BEENDET WORDEN IST. Wie du schreibst, ist dein Smartphone zu dem betreffenden Zeitpunkt noch "aktiv"/ registriert. Also kann die FRITZBOX nicht "richtig abschalten" Würde auch meine o. g. Vermutung untersetzen.

 

Insoweit wäre in diesem Fall diesmal nicht Samsung, sondern AVM "schuld". 

 

 

First Poster

@Toni66

die Option "Mobile Daten aktiviert lassen" ist bei mir an. Die Option "Aggressives WLAN/Netz-Handover" bringt keine Besserung. Außerdem wurden folgende Optionen meinerseits getestet:

 

1. Zu mobile Daten wechseln (sowohl Normalmodus als auch Offensiver Modus) => brachte nix

2. VoLTE-Anrufe (deaktiviert) => brachte nix

3. Google Standort (deaktiviert) => brachte nix

 

Egal was ich mache, sobald ich das WLAN abschalte, ob über die Weboberfläche oder per Zeitplan, das Samsung verbleibt im WLAN als ob es noch verfügbar wäre (Feldstärke wird angezeigt und unter Optionen wird suggeriert, dass eine Bandbreite von 40Mbps zur Verfügung steht). Nach mehreren Rücksprachen mit AVM konnte mir definitiv bestätigt werden, dass die Fritz!Box die WLAN Module physisch abschaltet. Des Weiteren werden keine weiteren Daten ausgesendet, die ein Endgerät zum halten der Verbindung veranlassen könnte.

 

Das komische ist nur, dass bei einem manuellen WLAN Hotspot Aufbau über ein iPhone und anschließendem abschalten des WLAN, dieses Phänomen nicht auftritt (also Samsung wechselt auf mobile Daten). Einzig in Verbindung mit der Fritz!Box funktionierts nicht. Wobei die WLAN Module dieser definitiv aus sind!

Kann dieses Verhalten jemand bei sich reproduzieren?

 

First Poster

@Toni66  schrieb:

@Rainbird-1. Ergänzend. Habe eben noch mal ein wenig gegoogelt. Offenbar wird bei der FRITZBOX durch die Zeitschaltung das WLAN-Netz ERST (vollständig) DEAKTIVIERT, WENN VORHER BEI DEN ANGESCHLOSSEN GERÄTEN (in dem Fall bei deinem S9) die VERBINDUNG MIT DER FRITZBOX BEENDET WORDEN IST. Wie du schreibst, ist dein Smartphone zu dem betreffenden Zeitpunkt noch "aktiv"/ registriert. Also kann die FRITZBOX nicht "richtig abschalten" Würde auch meine o. g. Vermutung untersetzen.

 

Insoweit wäre in diesem Fall diesmal nicht Samsung, sondern AVM "schuld". 

 

 


In meiner Fritz!Box ist die Option "Das WLAN-Funknetz wird erst abgeschaltet, wenn kein WLAN-Gerät mehr aktiv ist" aber deaktiviert, somit wird strikt abgeschaltet. Alle anderen Geräte registrieren dies, nur das Samsung nicht. Alle Notebooks haben anschließend keine Verbindung mehr, ebenso das iPhone 8 meiner Frau. Alle bisher getesteten Smartphones zeigen dieses Verhalten ebenfalls nicht (LG V30, Huawei Mate 10, HTC U11).

Pathfinder

Bin gespannt, ob noch weitere Tipps dazu kommen. Wenn du sagst, WLAN ist bei der FRITZBOX definitiv aus, wird das schon so sein. Andererseits verstehe ich dann die Beiträge nicht, wo ausgeführt wird, dass die Box über die Zeitschaltung WLAN erst deaktivieren "kann", wenn vorher bei den ANGESCHLOSSENEN GERÄTEN die Verbindung beendet/ getrennt wurde.

 

Was passiert, wenn du VOR Abschaltung der Box bei deinem Galaxy WLAN ausschaltest und, wenn sich dann die Box im "Nachtmodus" befindet, beim S9 wieder aktivierst? Kommt dann wieder das WLAN- Symbol MIT DEM AUSRUFEZEICHEN? Wie gesagt, wenn von der Box "nichts mehr kommt", ist es ja das Gleiche, als wenn du dich "körperlich entfernst". 

 

Aber vielleicht haben andere noch andere Ideen. 

 

 

First Poster

Wenn ich das WLAN vorher deaktiviere und nach WLAN Abschaltung wieder am Gerät aktiviere, verbleibt dieses in den mobilen Daten! Ebenso wenn das Ausrufezeichen erscheint (wenn ich dann das WLAN am Samsung deaktiviere/aktiviere) verbleibt es in den mobilen Daten, also erkennt es ja das kein WLAN mehr da ist.

Nur die "saubere Abmeldung" wenn auf einmal das WLAN seitens der Box "gekappt" wird, registriert das Samsung nicht!

Wie kann es bitteschön eine Bandbreite von 40Mbps erkennen, wenn das WLAN aus ist (wohlbemerkt alle anderen WLAN Geräte im Haushalt, sind zu diesem Zeitpunkt ja auch getrennt).

Das Samsung macht anscheinend keinen Abgleich ob das Netzwerk vorhanden ist, komischerweise beim verlassen des Hauses schon! Ich mach bereits seit zwei Jahren mit Samsung und AVM rum, da wie gesagt auch schon so beim S7 und S8 vorhanden! Seither mehrere Fritz!OS Versionen installiert und seitens Samsung mehrere Android Versionen!

 

Dies muss ebenfalls eine Software/Modem Sache seitens Samsung sein!

Pathfinder

Wie gesagt, dieses unterschiedliche Verhalten deines Samsung, obwohl in BEIDEN FÄLLEN (WLAN FRITZBOX AUS und VERLASSEN DES SENDEBEREICHES) das Ergebnis GLEICH sein müsste, ist nicht nachvollziehbar. Dazu kommt, dass du ausführst, dass diese Macke bei ALLEN deinen bisherigen Samsung's aufgetreten ist (bisher auch nichts davon gehört). 

 

Einzig identisches Merkmal zwischen "deinem" und "unseren" Probleme(n) hier im Thread ist das "WLAN-Symbol mit dem Ausrufezeichen". Ansonsten passt nichts.

 

Bei "uns" sind die Schwierigkeiten mit dem WLAN erst seit dem Oreo-Update aufgetreten (vorher lief es problemlos). Und bei uns ist es eben NICHT SO, dass der Router/ Repeater kein WLAN-Signal aussendet, was das Galaxy trotzdem verarbeiten "will", sondern dass TROTZ ausreichendem WLAN-Signal die zur Verfügung stehenden Daten NICHT bzw. nur UNZUREICHEND ("langsam") genutzt/ umgesetzt/ verarbeitet werden, während andere um Netz angemeldete Geräte problemlos funktionieren.

 

Während "unsere" Empfangsproblematik (etwas anderes ist es ja nicht) doch wohl eindeutig den Geräten/ dem Betriebssystem zuzuordnen ist, haben "deine" Geräte (was wie gesagt noch unverständlicher ist (damit meine ich nicht deine Ausführungen/ Wahrnehmungen, die sind schon so), dass ALLE deine Galaxy's davon betroffen sind) ein "Einbildungsproblem", d. h., sie "halten an etwas fest", was NICHT (mehr) DA IST, nämlich ein WLAN-Netz. 

 

Eigentlich geht das nicht. Auch wenn du den Netzbereich "körperlich" (um übrigen eine schöne Umschreibung) verlässt, müsste dein Galaxy dann daran "festhalten", weiterhin "verbunden" zu sein. 

 

Wie gesagt, nicht zu verstehen. Kann insoweit nichts weiter aus meinen Erfahrungen dazu beitragen und will auch den Thread nicht weiter aufblähen. Vielleicht hat ja noch jemand anderes eine Idee. Bin wirklich gespannt. Dir viel Erfolg. 

 

 

JudithH Moderator
Moderator

Hallo Rainbird-1, 

 

da du nicht die selben WLAN-Verbindungsprobleme hast wie all die anderen User in dem Thread "S8 Oreo WLAN Probleme", habe ich deine Nachrichten - inklusive der Antworten von @Toni66 hierher in den S9 Bereich verschoben. 

 

Ich frage auch gleich mal noch bei unseren Smartphone-Experten nach, ob diese hier noch einen Tipp für dich haben. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

JudithH Moderator
Moderator

Hallo Rainbird-1, 

 

also meine Kollegen von der Technik haben die selbe Vermutung wie ich: Wenn dieses Problem mit unterschiedlichen Modellen und unterschiedlichen Software Versionen auftritt, dann klingt es nicht so, als würde es an den Smartphones liegen. 

 


@Rainbird-1  schrieb:

Ich mach bereits seit zwei Jahren mit Samsung und AVM rum, da wie gesagt auch schon so beim S7 und S8 vorhanden! Seither mehrere Fritz!OS Versionen installiert und seitens Samsung mehrere Android Versionen!


Hast du dich denn schon einmal an den Support von AVM mit deinem Anliegen gewendet? 

 

Ein paar Tipps habe ich trotzdem noch von unseren Experten für dich mitbekommen: 

  • Teste dein Samsung Galaxy S9 bitte einmal im "Sicheren Modus" - vielleicht hast du ja auf allen drei Smartphones die gleiche App installiert, die hier jeweils einen Softwarekonflikt hervorruft. 
  • Hast du auch schon einmal die Netzwerkeinstellungen zurückgesetzt? Das geht unter: "Einstellungen > Allgemein > Netzwerk > Netzwerk zurücksetzen" 
  • Im letzten Schritt kannst du auch einmal folgendes probieren: Wie verhält es sich, wenn du dein Gerät auf die Werkseinstellungen zurücksetzt und dann ohne Konten und Apps testest? Vergiss aber davor nicht deine perönlichen Daten mit Smart Switch zu sichern. 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

Autoren, für die die meisten Likes vergeben wurden