Support

Open search

Galaxy S9 Bluetooth issues Android 9 Pie

Explorer

+443307267864

 

Here you go guys. 

Can you let me know how you get on too?

Apprentice

you ain't gonna believe this, it's sorted! go to:

 

setting-general management-reset then reset network settings.

 

Customer services explained that this is a known issue which isn't resolved through a factory reset.

 

Good luck its worked on my 9+ :-) 

Explorer

Dano3 Thanks however I tried this twice and still not working. This problem seems specific to certain types of car

 

Still awaiting a call from Samsung customer services

Highlighted
Navigator
Hi Dano3...tried that and the entire list of things on line...no good whatsoever but glad it worked for you..but not a Discovery Sport 67 plate..no reply to my Messenger I sent them...12 hrs ago...
Explorer

Spoken to customer  service  and they are going to look into it in more detail. I mentioed other people on the Samsung community are having the same issue with certain cars and bluetooth so he is relaying that to the repair team. Will update once they've looked into it and called back

Navigator
KH20..thanks for that really appreciated. Y ok u would think that after having gone to the trouble of setting said Community up someone in their team would be accountable for spotting opportunities like this. Thankyou again
Explorer

@KH20 wrote:

Having the Same issue with my s9 after software  updated. Disconnecting from my 2015 Discovery sport and reconnecting every few seconds. Called Samsung and had it sent to the service centre. Got it back today and not only is the problem not resolved they also sent it back with a crack on the back case. Calling again in the morning

 


Have you got the incontrol car system same as the jaguar one?

Explorer

I suspect the system or more likely the software used for the BT is the same for the discovery sport 2015 onwards. I have tried several mobiles S7, A5, Iphone with my discovery sport and they all work fine so its not the car. My S9 that was working is now unable to keep a continuous connection following the recent software update. I'm hoping its a simple software patch and everyone can have this annoying issue resolved quickly. I often have work calls whist driving so need this resolving

Navigator
Thanks KH20.

Would totally agree with that summary..I must lose 5 hrs a week in terms of utilising my mobile office lol.

Problem is Samsung saying they have created an issue that they have the appetite to resolve...not something giving me a warm feeling at the mo but live in hope...in the meantime get a £15 BT kit to interface my £1k phone to my £40k car....now that's soooooo wrong Samsung...
Explorer

@Mp4rky wrote:
Thanks KH20.

Would totally agree with that summary..I must lose 5 hrs a week in terms of utilising my mobile office lol.

Problem is Samsung saying they have created an issue that they have the appetite to resolve...not something giving me a warm feeling at the mo but live in hope...in the meantime get a £15 BT kit to interface my £1k phone to my £40k car....now that's soooooo wrong Samsung...

Absolutely agree with you there... the fact that customer support are so inconsistent also is a pain. They need to focus on the issue otherwise they lose the customers to apple by the time note 10 comes out 

Top Liked Authors