Support

Open search

Datenaustausch S9+ und PC nicht möglich

First Poster

Hallo Gemeinde, 

Ich habe folgendes Problem. Mein S9+ wird beim Anstecken am PC nicht als Medium erkannt wenn die Auswahl im Handy auf "USB zur Dateiübertragung" steht, im Gerätemanager aber schon. Stelle ich die Auswahl auf "Bildübertragung" im Handy ein, wird das Telefon vom PC angezeigt. Blöderweise kann ich dann nur Bilddateien hin und her übertragen und keine anderen Dateien.

Google brachte leider keine Lösung.

Mein PC ist ein Toshiba Satellite Notebook, WIN 7 ServicePack 2, 64bit, 16GB RAM

 

17 ANTWORTEN 17
Superuser II
Superuser II

Hmm das ist ja eigenartig. Weiß leider auch keine Lösung direkt.

Würde nun mal den USB-Treiber für Samsung deinstallieren und alles verwandte. Dann das s9+ mit dem Kabel wieder an den PC hängen und die Treiber noch mal neu installieren lassen. Könnte sein, dass dies hilft.

 

 

Grüße
Hugofix
_______________________________
seit ca. 18 Jahren Samsung-Handy-User: Note 10+ - S10+ - Note 9 - Gear Watch 46er u. v. m.
Kühl-/Gefrierkombie RB29HER2CSA/EF | Waschmaschine QDrive WW80M642OBW/EG


Service-Standorte-Suchen 


Superuser II
Superuser II

Normalerweise sollte an deinem Pc sich ein Fenster öffnen in dem du aufgefordert wirst eine Aktion auszuwählen bzw. ein Fenster mit dem Hinweis "Ordner ist leer" sofern das Display gesperrt und nur mit Fingerabdruck, Iris-Scan, PIN usw. entsperrt werden kann.

Sobald das Display mit der entsprechenden Sicherung entsperrt wird ändert sich die Anzeige von "Ordner ist leer" zu Card und Phone.

Stell wieder USB zur Datenübertragung ein.

Danach verbindest du das Gerät mit dem Pc und entsperrst das Display.

 

Allerdings sollten auch, wie schon von hugofix erwähnt, die Treiber installiert sein.
Dazu wird Smart Switch benötigt.

 

JudithH Moderator
Moderator

Hallo PrinzDaniel, 

 

haben dir die Tipps unserer beiden Superuser @hugofix und @Urlaub weitergeholfen? 

 

Wir warten gespannt auf dein Feedback! 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

New Member

Gleiches Problem mit  fast gleichem Smartphone

Bei mir genau das gleiche wie bei PrinzDaniel; allerdings mit einem Galaxy s9 Duos (SM-G960F/DS) und an der anderen Seite Sony Vaio mit Win10.

Habe auch bereits alle Tricksereien versucht USB-Debugging aktivieren usw.- ohne Erfolg.

Was nun?

Ich hätte schon gern eine Sicherung auf einem externen Medium.....

 

 

DavidB Moderator
Moderator

Schließe dein Samsung Galaxy S9 bitte mal an den PC an und ziehe dann die Schnellstartleiste runter. Steht hier "Android System: USB zur Datenübertragung"? Oder "Android System: USB-Ladevorgang"? Falls letzteres dasteht, tippe bitte mal auf die Meldung und wähle im nun angezeigten Menü "USB zur Datenübertragung" aus.


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich. Jetzt auch von zuhause aus möglich! Schreib uns eine Privatnachricht!

Superuser I
Superuser I

Hallo,

 

ich kenne das anders:

In den Einstellungen mal die Telefoninfo und hier Softwareinformationen aufrufen.

Dann, ich glaube, 7x kurz hintereinander auf "Builnummer" tippen.

Damit werden die "Entwickleroptionen" aktiviert, die man dann am Ende der Einstellungen findet.

Hier ziemlich weit runter kommt man zu "USB-Konfiguration".

Dort die Einstellung "MTP (Media Transfer Protocol)" wählen.

Dann klappt es auch mit dem Explorer des Rechners, zumindest bei mir.

 

Wenn am S9+ nur das Gerät angezeigt wird im Explorer, dann noch Bildschirm entsperren, dann bekommt man die Unterverzeichnisse "Card" und "Phone" angezeigt.

 

Nachtrag:

Wer sich da nicht so gut mit auskennt, sollte die Entwickleroptionen wieder mit 7x tippen auf Buildnummer auch wieder ausschalten anschließen, weil man hier sicher auch sehr viel verstellen kann, was man selbst unter Umständen nicht wieder heilen kann. :manwink:

 

Ich habe gerade noch gefunden, dass man auch über die Telefontastatur "*#0808#" eingeben kann.

Dann erscheint eine Auswahl für USB-Settings und hier dann MTP + ADB wählen.

Beschreibung für S8 findet man hier:

https://spickipedia.com/index.php/tipps-a-tricks/6888-samsung-galaxy-s8-usb-einstellungen-fuer-mtp-a...

 

 

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 2.0, Android 10 ohne Branding - DBT)
Superuser I
Superuser I

@DavidB  schrieb:

Schließe dein Samsung Galaxy S9 bitte mal an den PC an und ziehe dann die Schnellstartleiste runter. Steht hier "Android System: USB zur Datenübertragung"? Oder "Android System: USB-Ladevorgang"? Falls letzteres dasteht, tippe bitte mal auf die Meldung und wähle im nun angezeigten Menü "USB zur Datenübertragung" aus.


Bei meinem S9+ wird da überhaupt nichts zu USB angezeigt, auch kein Symbol in der Statuszeile.

Das hat Samsung sicher irgenwann geändert.

Alelrdings kann ich mich auch nicht erinnern, dass ich so etwas schon mal bei meinem S8+, S6 edge oder S5 gesehen hätte.

Und die haben trotzdem allesamt über den Explorer für jeglichen Dateitransfer funktioniert.

 

Was natürlich noch sein könnte, ist eine fehlerhafte Treiberinstallation.

Mal im Gerätemanager des Rechners schauen, ob es ein fehlerhaft angezeigtes Gerät gibt.

Dann rechte Maustaste und enfernen wählen.

S9+ abziehen und wieder dran stecken,  um eine Neuinstallation des Treibers zu erzwingen.

 

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 2.0, Android 10 ohne Branding - DBT)
Superuser II
Superuser II

@BigWoelfi  schrieb:

@DavidB  schrieb:

Schließe dein Samsung Galaxy S9 bitte mal an den PC an und ziehe dann die Schnellstartleiste runter. Steht hier "Android System: USB zur Datenübertragung"? Oder "Android System: USB-Ladevorgang"? Falls letzteres dasteht, tippe bitte mal auf die Meldung und wähle im nun angezeigten Menü "USB zur Datenübertragung" aus.


Bei meinem S9+ wird da überhaupt nichts zu USB angezeigt, auch kein Symbol in der Statuszeile.

Das hat Samsung sicher irgenwann geändert.

Alelrdings kann ich mich auch nicht erinnern, dass ich so etwas schon mal bei meinem S8+, S6 edge oder S5 gesehen hätte.


Wenn ich mich richtig erinnere hast du ein T-Mobile Modell + T-Mobile Firmware.

Es könnte also damit zusammenhängen das dir diese Option in den Benachrichtigungen in der Leiste nicht angezeigt wird.

Ich habe ein freies Gerät mit freier Firmware und bei mir wird angezeigt.

 

@DerJan

Welches Antivirenprogramm/Firewall benutzt du auf deinem Pc?

Z.B. Kaspersky pfuscht gerne dazwischen. Da hilft teilweise nur die kurzzeitige deinstallation von diesem Programm

 

Superuser I
Superuser I

@Urlaub

 

Mein S9+ hat auch bei der Telekom kein Branding, da seit Mai 2018 offenbar die Smartphones auch bei der Telekom prinzipiell kein Branding mehr haben.

 

Beim erstmaligen Einlegen einer Telekom-SIM kann man sich aussuchen, welche Apps von der Telekom man installiert haben möchte und da werden sicher auch noch einige Einstellungen im System vorgenommen, damit die SIM, VoLTE und WLAN Call funktionieren können usw..

Aber Branding selbst gibt es nicht mehr bei der Telekom.

 

Ich habe das aber soeben noch mal ausprobiert und jetzt bekomme ich die Anzeige plötzlich, allerdings mit einem anderen Kabel, nicht von Samsung.

 

Wenn man die Leiste oben nach unten zieht, das hier:

 

USB-S9+1.jpg

 

Wenn man dann auf den markierten Eintrag tippt, das hier:

 

USB-S9+2.jpg

 

Wenn man auf weitere Optionen tippt, diese Auswahl:

 

USB-S9+3.jpg

 

Noch mal ergänzend zu dem Eröffnungsbeitrag von @PrinzDaniel.

Er sieht ja "Dateien übertragen" sogar, so dass es daran also nicht liegen kann.

 

@PrinzDaniel:

Hast Du denn mal meinen Tipp bzgl. "Entwickleroptionen" ausprobiert?

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 2.0, Android 10 ohne Branding - DBT)
Autoren, für die die meisten Likes vergeben wurden