Support

Open search

Cloud backup problem

First Poster

My music folder takes a lot of storage so I would like to omit it from Samsung Cloud Backup. Every time my auto backup runs the music folder is reselected, how can I stop that? Every day I get an alram telling me that backup has failed because storge space has been used up. I then manually run a backup with music deselected and everything is fine, but next auto backup the same thing happens!

8 REPLIES 8
Navigator
@StBiggles266

Check if you have the music folder selected in the sync settings, that may be whats causing it to switch back on.
First Poster

Yes it is enabled. I disable it, run a backup and then next time I go into the settings it's enabled again!

New Member

@StBiggles266 wrote:

Yes it is enabled. I disable it, run a backup and then next time I go into the settings it's enabled again!



I have exactly the same problem. Very annoying. Samsung need to stop automatically selecting the Music folder

Highlighted
Explorer
I have the same problem. You un-tick Music in the sync settings and next time it tries it's selected and fails due to lack of space. Samsung - seriously, how difficult is it to permanently exclude a category from backup? Please update the app to fix this.
First Poster

Try:

Settings-->Cloud & Accounts-->Samsung Cloud-->-->Settings-->Auto Backup Settings-->Uncheck Music.

Good luck!

First Poster

Nope. No "settings -> automatic backup settings" exists on my S9+.  

 

This should be an easy fix samsung...

First Poster

That's strange. I am looking at the setting on an unlocked Note 9.

Did you you notice in the instructions that you have to select the "vertical 3-dot menu" on the top right corner of the screen after  "Settings-->Cloud & Accounts-->Samsung Cloud", to get to the "Settings-->Auto Backup Settings" option?

 

First Poster

I did not.  Thank-you.  I have now  changed my auto backup settings.  

Top Liked Authors