Support

Open search

Bluetooth doesn't work after PIE

Explorer

Hi community! Bluetooth in my Samsung s9 after installing PIE doesn't work yet in my car for audio or calls

The device is connecting and disconnecting from car every minute 

Before installing new software it worked very well with never problem 

I tried to clear cache  re pairing device but same problem!

It's impossible to listen any song and it is the same with other app as YouTube or similar 

The devices stay connected for a minute and after they disconnect, after 10 seconds they automatic re connect

The car is range rover from 2018 not an old car

please help me !! 

90 REPLIES 90
Superuser I
Superuser I
Try this:
1: Unpair the device
2: Reboot both systems
3: Turn them on
4: Repair

Explorer
I have already did this!
thank you
Apprentice

I have a similar problem with a Galaxy S8 and bluetooth car pairing, immediatly after upgrading to Android 9 (security patch level: February 1, 2019) on March 8. Car is Jaguar FX, 2017.

 

 

1. Most often the car is able to pair with the phone (i) only for phone calls, no audio streaming; (iI) the car is not able to synch contacts; (iii) the list of recent calls show strange entries

2. Very often the phone goes on connectiing / disconnecting every 10-20 seconds. It seems that this does not happen if, on the phone, I disable pairing for streaming

3. Sometimes the phone does not pair at all

4. Sometimes the phone does pair with the car, but when I list the recents call, the car reports an error messaqge about a missing folder on the phone

 

Pairing with my bluetooth headset works without problems.

 

I have seen this problem reported since December 2018 on other forums (for non-Samsung devices)

 

Paolo

First Poster

I have the exact same problem with a range rover and samsung s9 updated to Android 9. Any solution?

First Poster

Exactly the same problem here with the same car+phone combination.

Anyone found a solution?

   

Explorer

Same here in a Landrover Discovery Sport.

First Poster

2017 Discovery Sport...same problem here, as well!!!  What the heck?!?!?

Explorer

Hi veryone, I tried to change every setting, I did hard reset, I updated range rover car kit but have  same problem with unstable connection, the only bad solution I've found  for BT connection is to pair the device only for audio or only for call, not both together, in this case BT work normally 

First Poster

Same issue here with so my s9 and 2016 Discovery Sport.

Top Liked Authors