Support

Open search

Bixby has overtaken my phone!

Apprentice

This is getting ridiculous. I've never liked Bixby.

 

But now for some reason when I use the volume buttons, and hold them down or up to try and change the volume, Bixby decides that's their call to pop up and the volume wont change.

 

Same goes when I hold down the power button or even try to push it to kill the screen. Bixby pops up 3 times out of 4. I cant find anywhere how to turn it off or disable it.

 

All the guides say you go to Bixby home on the main screen (which isnt on any screen and I've had to manually search to find) and click the magic 3 dot button in the top right corner to disable.

 

Only problem is, there is no 3 dot button or anything that says anything remotely close to "disable Bixby voice".

 

It's getting ridiculous. I cant change the volume of music I'm listening to without Bixby popping up over the top and interrupting it while keeping the volume the same.

 

An app just opened up, at loud volume in the library and I couldnt even hastily turn the volume down because hey, Bixby appeared.

 

And no I'm not accidentally pushing the wrong button.

 

Does anyone have any hints as to why Bixby is now across all my buttons and how do I stop this? Failing that, how do I just disable Bixby because it is the worst AI voice / assistance system I've ever seen.

 

Thanks

1 REPLY 1
Highlighted
Explorer

I was looking for the settings icon to disable Bixby myself but I couldn't find it.  I think just downloading a remapping app might be the go as I have no intention of ever using it and that ridiculous Bixby button forever interferes with the normal operation on the phone.

Top Liked Authors