Support

Open search

Bewegungsaufnahme

Apprentice

Habe schon in der Beta gemeldet, das wenn ich in der Galerie auf einen mit der S9+ gemachten Bid auf Bewegungsaufnahme drücke, dieses zwar geht aber sobald ich ein zweites mal auf den Button drücke wird das Bild schwarz.

Das nervt gewaltig.

14 ANTWORTEN 14
AuraK Moderator
Moderator

Hallo @Dieter007,

 

ich habe das gerade mal hier an unserem Testgerät versucht, nachzustellen. Bei mir klappt die Wiedergabe einer neu gemachten Bewegungsaufnahme einwandfrei. Deswegen stellt sich mir gerade folgende Frage: Passiert das bei dir "nur" bei Bewegungsaufnahmen, die du noch unter Android 8 aufgenommen hast? Oder auch bei unter Android 9 gemachten Aufnahmen? 

 

AuraK
*Samsung Community Moderator*
*****************************
Hat unser neuer Galaxy S10 auch dein  erobert? Dann teile deine Liebe im neuen Galaxy S10 Board

Apprentice

So wohl mit Aufnahmen von 8 und 9.

Ebenso lassen sich keine Bewegungsaufnahmen versenden.

Ich habe schon mehrfach die Cache gelöscht, ohne Erfolg. Wahrscheinlich müsste ich ein komplettes Werkresett machen

JudithH Moderator
Moderator

Hallo Dieter007, 

 

hast du mittlerweile einen Werksreset durchgeführt bei deinem Galaxy S9+ und wird das Bild bei deinen Bewegungsaufnahmen danach immer noch schwarz? 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

Apprentice
Selbes Problem hier.Heute festgestellt. Gibt es schon Lösungen?
Apprentice

Auch nach einem Werksreset keine Besserung

Apprentice

Habe erst mal auf Alternativen Lösungen gehofft. Werksreset als allerletzte Lösung.

Apprentice
Habe HDR UND GESICHTSKOREKTUR im Kamera Modi deaktiviert und jetzt geht's wieder .Mal hoffen das es so bleibt.
Apprentice

Hilft bei mir leider nicht

Apprentice
Ich habe auch zusätzlich die Bewegunsaufnahme ebenfalls erst deaktiviert dann in der Gallery versucht die zuvor schwarz gewordenen Bilder zu schauen und es wurde nichts schwarz.Dann noch ein normales Selfie gemacht.Dann wieder aktiviert und Bilder gemacht .Ganz zu Anfang noch Cache leer gemacht.Es klappt wieder.Seit dem Update UI geht z.b.der videoassistent im Samsung Browser nicht mehr da muss man erst mal mit dem Beta Browser auskommen ' bei dem aber die Funktion nicht mehr geht wo man per Screenshot direkt zur Webseite gelangt.
Das geht nur im "Standart Samsung Browser "
Viel Erfolg
Autoren, für die die meisten Likes vergeben wurden