Wsparcie

Open search

Automatyczne włączanie transmisji danych przy wysyłaniu MMS

Apprentice

Witam.

Zakupiłam S10+. Jak się okazało z sieci plus (przy uruchamianiu pojawia się logo plusa). Kartę SIM mam z Orange.

Nie mogę wysyłać ani odbierać mms dopóki nie włączę transmisji danych. Przy czym wychodzi na to, że konieczne jest posiadanie włączonych cały czas, bo nigdy nie wiesz kiedy ktoś wyśle mmsa. Wcześniej miałam S8 i nie było z tym żadnych problemów. Transmisja włączała się na chwilę automatycznie po czym się wyłączała. Co zrobić żeby tutaj było tak samo?

Pozdrawiam

Superuser II
Superuser II

@PhilipsCules w rzeczywistości powinno działać to poprawnie, czyli tak jak opisujesz. Pakietowa transmisja powinna włączyć się tylko na czas wysłania lub odbioru wiadomości MMS.

W twoim przypadku problemem jest niezgodność oprogramowania telefonu (brand Plusa) z kartą SIM operatora Orange.

Aby wszystko zadziałało, musisz zmienić wersję oprogramowania telefonu na niebrandowaną, czyli XEO.

Jeżeli nie czujesz się na siłach, zleć tę usługę serwisowi.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Explorer

A czy operatorzy pobierają opłaty za MMSy? Bo ja nawet przy włączonym LTE nie mogę wysyłać. Nie wiem jaka wersja tel., ale chyba bez brandingu, bo kupowany w x kom.

Legend

@dreamlike To zależy, jaką masz umowę z operatorem czy masz skonfigurowane MMS w telefonie ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Navigator
Zauważyłem u siebie na S9 (wolna sprzedaż, sieć T-Mobile), że z Samsungowej aplikacji Wiadomości nie mogę wysyłać MMS-ów, na Facebookowym Massengerze jako aplikacji do SMS nie ma problemu.
DamianK Moderator
Moderator

@mrbc Pojawia Ci się jakiś komunikat? Jeżeli tak, podrzuć zrzut ekranu. 


Editor7.gif

Czy wiesz już wszystko o nowym Note10 i Note10+?

Komputer, konsola do gier, kamera do epickich filmów i inteligentne pióro w jednym mobilnym urządzeniu!

GALAXY UNPACKED
Dołącz do dyskusji o Note10!

First Poster

Witam

U mnie występuje podobny problem.Od kilku dni nie mogę wysyłać zdjęć poprzez aplikację Wiadomości.Telefon S9+ z wolnej sprzedaży,sieć play.Wykasowałem apn,pobrałem nowe ustawienia i nic to nie dało.Wyskakuje komunikat coś chyba nieprawidłowa odpowiedź serwera czy cos takiego.

Legend

@piotr80 Jak masz ustawiony APN od internetu IPv6/IPv4 czy tylko IPv4 ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




First Poster
ipv4
Legend

@piotr80  To skontaktuj się z operatorem.





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Autorzy z największą liczbą like