Support

Open search

Auto answer after 2 seconds - can't turn off

Apprentice

As I have Bluetooth earphones I originally set the 'auto answer after 2 seconds' to ON when these are connected. But this still works when I disconnect the earphones - which I don't want. Even after turning auto answer to OFF it still kicks in. I can only seem to kill auto anwser  by turning off Bluetooth.

4 REPLIES 4
CarlH Moderator
Moderator

Hi @Wharncliffeowl. What model phone and earphones do you have? 

Apprentice
Phone is S9plus. Earphones are Enacfire E12. I also have a Galaxy S3 smart watch connected to the phone via Bluetooth. I believe this connection is the cause of the autoconnect never turning off despite me turning off autoconnect.
Highlighted
CarlH Moderator
Moderator

Is the software up to date, @Wharncliffeowl? Have you tried it with your watch disconnected? 

Apprentice
Yes with the watch not connected to the phone via Bluetooth, autoconnect does not kick in. But I have the autoconnect option turned off, so it should not be happening i.e. I should not need to turn Bluetooth off. The software is up to date.
Top Liked Authors