Support

Open search

Android pie beta program

Highlighted
Navigator

I had the same, 9+ on EE. 

The APK settings were lost. 

Call your operator (or find online) and the will send you the settings via sms or am install sms. 

You could also try removing sim, restarting without a sim. Put the sim in then restart. 

First Poster

Screenshot_20181129-212639_Settings.jpg

 

Screenshot_20181129-212706_Google Play Store.jpg

 

Starting to regret buying the phone in Greece 🇬🇷. On the other hand, I'm more fed up with all the disrespect by Samsung. I can't even LOG IN to my Samsung pay account because somehow the nationality of the hardware is a factor? WHY? I live in Sweden and we've had Samsung pay for YEARS! *****s!

 

Samsung doesn't seem to have their s together at all. Never again. Ever.

Pathfinder

@Luggruff wrote:

Screenshot_20181129-212639_Settings.jpg

 

Screenshot_20181129-212706_Google Play Store.jpg

 

Starting to regret buying the phone in Greece 🇬🇷. On the other hand, I'm more fed up with all the disrespect by Samsung. I can't even LOG IN to my Samsung pay account because somehow the nationality of the hardware is a factor? WHY? I live in Sweden and we've had Samsung pay for YEARS! *****s!

 

Samsung doesn't seem to have their s together at all. Never again. Ever.


 

 

For the UK you need Samsung Members app not Samsung+, that's for the US

Explorer

For that one who is using Google pay.

It will not work on the beta.

First Poster
No adaptive battery option for me
Apprentice

Flash it with the BTU firmware ...should clear out all region issues.

First Poster
First Poster

Screenshot_20181130-151604_Settings.jpg

 

Utter lols

Explorer

Might go back to Oreo. My battery has been quite bad. Its OK in idle, but drains quickly as soon as I use the phoneScreenshot_20181130-173854_Settings.jpg

 

 

 

First Poster
Lol, you got 18 hours i got 6
Top Liked Authors