Suporte

Open search

Sensor de impressão digital não funciona e não aparece o icon do sensor

Highlighted
SOLUCIONADO
First Poster

Acontece-me de vez em quando (de x em x dias) que vou para desbloquear o telemóvel através do sensor de impressão digital e o telemóvel não desbloqueia e nem sequer aparece a imagem (icon) da impressão digital a indicar onde pressionar. Tenho que desbloquear com o código e a seguir volta a funcioanr durante mais uns tempos. No meu anterior telemóvel (Huawei P20 Pro), de 3 em 3 dias, por questões de segurança, tinha de usar o código para desbloquer o telemóvel, será que com o S10 também é assim? De 3 em 3 dias tenho que usar o código para desbloquear?

1 SOLUÇÃO ACEITE

Soluções aceites
Superuser I
Superuser I

Ok, compreendi @vfreitas .

Tenta então realizar a Limpeza da Cache. Case a situação continue, sugiro que entres em Contacto com a Linha Azul da Samsung, a fim de analisarem contigo a situação a que te referes


#DoWhatYouCant ∞
| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser

5 RESPOSTAS 5
Superuser I
Superuser I

Olá @vfreitas , sê bem-vindo à Comunidade Samsung

Relativamente a não aparecer o ícone, poderá ter sido ocultado. Verifica sff em Definições > Dados Biométricos e Segurança > Impressões Digitais > Mostrar ícone com ecrã desligado.

Quanto a por vezes não assumir a impressão digital, já tentaste eliminar as impressões que gravaste no teu equipamento? Por fim e relativamente ao código de desbloqueio, desconheço se existe sequer essa opção. Desde que tenho o meu S10, sempre consegui usar a impressão digital sem ter que usar o código de acesso.

A fim de realizar uma despistagem, sugiro que tentes iniciar o teu equipamento em Modo Seguro. Podes ver aqui uma explicação de como o fazer. Este processo irá apenas iniciar as aplicações nativas do telemóvel e poderás ver se é alguma aplicação externa que está a causar esta situação. Caso a situação não ocorra, deverás ir desinstalado aplicação a aplicação, até encontrares a que está a causar a situação;

Adicionalmente, poderás Limpar a repartição da Cache. Este processo ajudar a eliminar situações que possam estar a ocorrer no equipamento. Segue os seguintes passos:

Desliga o equipamento;
Carrega e mantém pressionado os botões de Volume Cima e a tecla Bixby depois pressiona a tecla de Power;
Quando o logo do android aparecer, larga todos os botões que seleccionaste;
Vai aparecer uma mensagem Installing system update . Terás de aguardar até que surja o menu com nome Android system recovery;
Depois, com as teclas de Volume baixo e Volume Cima, navegas para a opção que pretendes, neste caso, wipe cache partition;
Clica na tecla Power de forma a selecionares e logo de seguida novamente a tecla Volume Baixo até seleccionares Yes, clicando na tecla Power para confirmar.
Quando o processo finalizar, irá aparecer uma opção chamada Reboot system now, a sublinhado. Carregas na tecla Power, de forma a seleccionares, e que irá assim reiniciar o equipamento.


#DoWhatYouCant ∞
| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser

First Poster

Olá Ricardo,

 

Não o icon da impressão digital não está oculto, está activo.

 

Sim já eliminei as impressões que tinha e voltei a digitalizar novas.

 

Para ver se em modo seguro o problema não acontece teria de andar com o telemóvel em modo seguro vários dias uma vez que isto só acontece de vez em quando.

 

Vou limpar a cache e ver se o problema desaparece.

 

Mas para perceberem o que acontece vou explicar de outra maneira. Se eu desligar o telemóvel e reiniciar a seguir, para entrar no telemóvel da primeira vez tenho que usar o código de desbloqueio porque não tenho a impressão digital disponivel. Depois de entrar a impressão digital já ***** disponivel. É exactamente isto que acontece. De x em x tempo a impressão digital não está disponivel e eu uso o código de desbloqueio mas logo a seguir a impressão digital já funciona outra vez durante mais uns dias.

Superuser I
Superuser I

Olá novamente @vfreitas 

Desculpa, não tinha percebido as coisas dessa forma. Nesse caso, e cada vez que reinicias o equipamento, por segurança ele solicita o código de desbloqueio. Acontece o mesmo na Pasta Segura, por exemplo. Se reiniciares o equipamento,  no primeiro acesso, ele pede o código e depois se protegeres a pasta e voltares a desbloquear, já dá para ser com a impressão digital.

Pessoalmente e como já uso Samsung à vários anos, todos os equipamentos que tive, replicavam o que aqui descreves.


#DoWhatYouCant ∞
| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser

First Poster

Sim mas eu não estou sempre a reiniciar o equipamento. O reiniciar do equipamento foi só para explicar o que me acontece. O que acontece de x em x tempos é como se tivesse reiniciado o equipamento, quando vou tentar desbloquer o telemóvel não tenho acesso à impressão digital.

Superuser I
Superuser I

Ok, compreendi @vfreitas .

Tenta então realizar a Limpeza da Cache. Case a situação continue, sugiro que entres em Contacto com a Linha Azul da Samsung, a fim de analisarem contigo a situação a que te referes


#DoWhatYouCant ∞
| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser

Autores com maior número de gostos