Support

Open search

Samsung galaxy s10+ 240 fps mp4 not recognized on macos mojave

Highlighted
First Poster

Hi all,

 

I have an iMac Pro 8 core 32 GB RAM w/Vega 64., running on Mojave 10.14.3

 

Recently I acquired a Samsung Galaxy S10+.

 

I can play and import footage up to 60 fps from the samsung on my imac pro, but the slow motion video at 240 fps (I didn't try the super slow motion) is not recognized by the imac pro. When I click on the video nothing happens, when I try in VLC only the sound is played. I tried to import into Premiere Pro CC (2019) and it gives me a black screen. I tried to convert (adobe media encoder) from h264 to hevc, which outputs a green screen. I tried to record directly on hevc on the samsung, which does gives the same results. I tried to save the slow motion video on my samsung to a 30fps video, which is still not playable (eg. no video, only sound).

 

When I run windows 10 on parallels the slowmotion video's are recognized and play fine.

 

So this must clearly be either an imac pro bug, a driver problem, another Mojave bug, or it is something in the mp4 file which is non-standard and therefore not recognized. 

 

Has anyone encountered the same problem and if so, what was the solution, if there is any ?

 

Any help or suggestions are welcome.

 

Thanks,

 

Rick

3 ANTWOORDEN 3
Tim Moderator
Moderator

@rwezenaar This is the Dutch Community, so if you speak Dutch, please do. That being said, can you play the videos on your S10+ or are they also "corrupt"? Because you can play the videos normally on a Windows computer, this looks like a compatibility problem with the iMAC. Did you already contact the manufacturer to ask if they support these kind of videos?


---------
Signature-Note10
"You must take your place in the Circle of Life." ~ The Lion King
First Poster

Hi Tim,

 

Excuus, ik zal nederlands spreken. 

 

De bestanden zijn gewoon afspeelbaar op de S10+ en op Windows machines.

 

Ik heb inmiddels contact gehad met Apple support. Zij melden mij dat ook zij deze 240fps bestanden niet kunnen afspelen, op meerdere apparaten waar MacOS op geinstalleerd is. Even nuanceren: De bestanden kunnen wel geopend worden, en Quicktime ziet dat het slowmotion bestanden zijn. Echter word alleen het geluid weergegeven. Geen beeld.

 

Apple Support heeft inmiddels een onderzoek ingesteld maar zij konden mij al wel melden dan hun vermoeden is dat het met de bestandsstructuur van de mp4 bestanden te maken heeft. Of dit nu een bug in MacOS is, of een bug in de bestandsstructuur van de mp4 zelf konden zij mij nog niet vertellen.

 

Wel hebben zij in ieder geval al meerdere meldingen binnengekregen en het onderzoek loopt nog; De S10/S10+ is natuurlijk erg nieuw dus ik kan mij voorstellen dat er nog kinderziektes in de software zitten, of er is wellicht iets in de manier waarop deze bestanden geschreven wordt waar MacOS niet mee overweg kan.

 

Wellicht zou het goed zijn als Samsung een handreiking zou doen naar Apple om samen het probleem op te lossen (regardless waar het probleem ligt), dat lijkt mij in ieder geval het beste voor de gebruikers die hier last van hebben. Dat zijn er in ieder geval meer dan 10, wist men mij te vertellen.

 

Met vriendelijke groet,


Rick

Tim Moderator
Moderator

Hey Rick, bedankt voor de opheldering! Fijn dat Apple Support hier inmiddels ook mee bezig is en dat het ook een "bekend" probleem is bij ze. Omdat de bestanden wel gewoon af te spelen zijn op jouw S10+ en Windows-machines, zal er weinig tot niks verkeerds zitten in het bestand. Wel is het natuurlijk altijd handig om verder naar te kijken. Daarom nemen we jouw feedback in elk geval mee. Laten we ook hopen dat Apple Support jou snel van meer informatie kan voorzien!


---------
Signature-Note10
"You must take your place in the Circle of Life." ~ The Lion King
Top Posters